Question

Locked

HP Laserjet 4000tn - tray assignments

By arozanski ·
Hello All,
I have an HP laserjet 4000tn printer at the school. All of a sudden it is now starting to print from Tray 1 (the flat bed portion of the unit). The printer is controlled by our Server 2003. I have tried everything including disableing Tray 1 from the device setting, but no matter what. Tray 1 is always the default. Any ideas how to get Tray 2 as the default? I have reviewed the HP manual on this, however nothing is working. Also, I am using the PCL6 Driver. More info, Tray 2 has Letter paper size in it and Tray 3 has A5 legal paper. Which really is never used.
Thank You,
Al

This conversation is currently closed to new comments.

5 total posts (Page 1 of 1)  
| Thread display: Collapse - | Expand +

All Answers

Collapse -

Try this.....

by ThumbsUp2 In reply to HP Laserjet 4000tn - tray ...

Every HP I've ever dealt with will print from Tray 1 by default IF there is paper in the tray and goes to Tray 2 if Tray 1 is empty. So how do you get it to quit printing to Tray 1? Remove the paper from Tray 1. It's designed for specialty paper when needed, so why put anything into it if it's not needed?

I know, this is just a work around. I don't know why HP's are so difficult to deal with in regards to the manual Tray 1. This is just what we found to get around the problem.

Collapse -

Paper removal

by arozanski In reply to Try this.....

Hi Thanks for the update. However, when you remove the paper the printer's panel keeps saying that Tray 1 is empty, however, if you hit the green GO button, it will then select tray 2. Tray 1 never really had paper in it until the panel stated displaying that Tray 1 is empty. This problem started several if not more days ago. At this point, you cannot get the unit to stop printing to Tray 1

Collapse -

Control Panel

by clarkd038 In reply to Paper removal

You will have to enter the configuration panel on the printer, in this you can set the default printer, possibly your printer has a web interface which would make it easier try https:\\ip address.

If not just poke around untill you find it, usually under configure device, printing, and set your default paper size or tray.

Or if you want to do it easier just switch the trays, make tray 2 the tray with the legal paper and tray 1 with letter

Collapse -

resolved

by arozanski In reply to Control Panel

Ok here's the story. I am not sure if someone was playing around with the tray's or what. Anyhow, in the bottom of each try, there is a clamp that is supposed to be locked in to the size position of the paper contents, Ex: A4, letter, legal etc, After moving the clamp in tray 3 from legal to letter, tray 1 no longer was being called. Unbelievable. Letter size paper was in this tray 3 while the actual setting in the tray was Legal size.
In any case, thank you all for your post's.

Back to Networks Forum
5 total posts (Page 1 of 1)  

Related Discussions

Related Forums