Question

Locked

HP ML 150 keeps asking for Adaptec V1.0 driver

By hughie ·
I have been trying to install SBS 2003 R2 on my new ML 150 server and I get prompted for the floppy via F6 and it reads the floppy just fine, but then after choosing the partition, accepting the EULA via F8, it prompts for the disk again and refuses to send the signal to the floppy disk to ascertain the driver. The HP is using the embedded Sata controller and there is no 34 pin port for the floppy. I am using a USB floppy drive. I cannot get past the prompt for the Adaptec driver and cannot load SBS 2003 R2. Any suggestions? I do plan to call HP in the morning and ask them what is going on. Or should I start with Microsoft instead?

This conversation is currently closed to new comments.

3 total posts (Page 1 of 1)  
| Thread display: Collapse - | Expand +

All Answers

Collapse -

You really need the HP Install Media here

by OH Smeg In reply to HP ML 150 keeps asking fo ...

Failing that you can make your own Install Media by following the directions here

http://tinyurl.com/ypmx8g

Collapse -

HP says, their proprietary USB floppy

by hughie In reply to You really need the HP In ...

is the only one which will work. No floppy port on the motherboard. The upside for me is they will deliver a loaner floppy drive next business day and pay for return shipping. The downside for me is yesterday, a holiday, is when I had the issue so it's not really next business day.

Collapse -

HP likes to do things their way which is OK but there are others available

by OH Smeg In reply to HP says, their proprietar ...

Like for instance the above link while mainly aimed at XP will do the same thing with 2003 as with XP and will make you a Install Disc that is effectively the same as the ones that HP supplies without any problems that may arise from requiring USB Drivers at that early stage of the install. I don't know if that will be an issue here but it is sometimes.

Col

Back to Networks Forum
3 total posts (Page 1 of 1)  

Related Discussions

Related Forums