Question

Locked

HP NAS GB NIC's won't connect to GB ports on Catalyst

By vwsportruck ·
Hi All,

I am trying to get an HP NAS that has GB ethernet cards in it installed onto our network via the GB ports on our Cisco Catalyst 6506E. I had turned up the specific ports on the Catalyst and made sure it is live and functioning properly [see the config below]

interface GigabitEthernet1/12
switchport
switchport access vlan 110
switchport mode access
no ip address
!

When I power up the NAS off of this port, the solid led on theright of the NAS NIC is orange and the blinking one on the left of it is blinking green. The NIC on the NAS was set to "AUTO" for speed/duplex. I tried setting it to "1000 Full", rebooted and it still stayed orange. I also tried upgrading the NIC drivers and tried all this again and no change.

If I go back to the "auto" setting and then unplug the cable (Cat-6) from the Catalyst and plug it into a 3com 4400 switch (not Gigabit Ethernet capable), my orange LED turns green and the NAS can see the network.

This conversation is currently closed to new comments.

4 total posts (Page 1 of 1)  
| Thread display: Collapse - | Expand +

All Answers

Collapse -

Port Security enabled?

by robo_dev In reply to HP NAS GB NIC's won't con ...

do show port-security interface type1 slot/port | include Port Security

If you configure the port for fastethernet, does it work?

Have you tried only one interface?

tried turning off auto negotiation?
speed nonegotiate


Maybe spanning tree is getting confused somehow?

show spantree
show spantree vlan
show spantree module/port

Collapse -

RE: Port Security enabled?

by vwsportruck In reply to Port Security enabled?

Hi,

When I do a "show port-security interface GigabitEthernet1/11" nothing shows up. If I include the "|include Port Security" it pukes on the "|". Here is the output when I do a "show interface GigabitEthernet1/11"

core1#show interface GigabitEthernet1/11
GigabitEthernet1/11 is up, line protocol is up (connected)
Hardware is C6k 1000Mb 802.3, address is 0018.bafe.91ea (bia 0018.bafe.91ea)
Description: CM NAS 2TB nic A
MTU 1500 bytes, BW 1000000 Kbit, DLY 10 usec,
reliability 255/255, txload 1/255, rxload 1/255
Encapsulation ARPA, loopback not set
Keepalive set (10 sec)
Full-duplex, 1000Mb/s
input flow-control is off, output flow-control is off
Clock mode is auto
ARP type: ARPA, ARP Timeout 04:00:00
Last input never, output 00:00:36, output hang never
Last clearing of "show interface" counters never
Input queue: 0/2000/0/0 (size/max/drops/flushes); Total output drops: 0
Queueing strategy: fifo
Output queue: 0/40 (size/max)
5 minute input rate 0 bits/sec, 0 packets/sec
5 minute output rate 0 bits/sec, 0 packets/sec
1396 packets input, 389498 bytes, 0 no buffer
Received 1396 broadcasts (0 multicasts)
0 runts, 0 giants, 0 throttles
0 input errors, 0 CRC, 12 frame, 0 overrun, 0 ignored
0 watchdog, 0 multicast, 0 pause input
0 input packets with dribble condition detected
39211 packets output, 3278000 bytes, 0 underruns
0 output errors, 0 collisions, 3 interface resets
0 babbles, 0 late collision, 0 deferred
0 lost carrier, 0 no carrier, 0 PAUSE output
0 output buffer failures, 0 output buffers swapped out

Collapse -

That looks pretty normal, except for the zeroes :)

by robo_dev In reply to RE: Port Security enabled ...

Gig ethernet uses all eight wires of patch cable, but fast ethernet uses only four. Bad patch cable or network drop?

can you get it to link at 10/100?

Is the NAS port set to auto or full duplex?

It looks like it's trying to do something, based on the 'packets input and output counters'

My guess is that depending on the IOS version, you may not have port security....

Got another gigabit device to try on that port?

Collapse -

RE: Normal

by vwsportruck In reply to That looks pretty normal, ...

I've tried other cables (all Cat6) and get the same issue. I've also tried plugging into a completely different GB switch with no luck. This is both when the NAS nic is set to auto as well as when I specify GB. I've also plugged other gb machines into the opened GB ports on the Catalyst and the other GB switch and they worked fine.

When I plug into the 10/100 3Com I get good links with the NAS on Auto.

The NAS has two GB NIC cards and they both have this issue. I upgraded the drivers on them and there was no change. I have also tried a second NAS (same model, different project) and the same problem occured.

Thanks for your suggestions :)

-=Mark

Back to Networks Forum
4 total posts (Page 1 of 1)  

Related Discussions

Related Forums