General discussion

Locked

hp photosmart c200 digital camera

By only2jane ·
I am trying to connect an hp photosmart c200 digital camera to my desktop running windows xp. I installed the software, drivers are compatible with xp, but keep getting a message the camera is not connected. The search for new hardware doesnt find it either. Am using a 9 pin serial cable hookup. All hardware and cable are in good working order. Any ideas?

This conversation is currently closed to new comments.

3 total posts (Page 1 of 1)  
| Thread display: Collapse - | Expand +

All Comments

Collapse -

by dave In reply to hp photosmart c200 digita ...

Just a thought... are the serial ports enabled in the BIOS? they sometimes still report as being installed within windows even when they have not been enabled in the BIOS.

If both are enabled and are visible in windows it may be worth looking into a Serial >> USB adaptor which would get round any board problems.

Collapse -

by HAL 9000 Moderator In reply to hp photosmart c200 digita ...

Well the above answer is the obvious one but you should also look in the System Management to see if the serial ports are not only present but available. They can sometimes be a hardware conflict which prevents them from working correctly. This can either be set from BIOS or in Windows depending on the make and Model of M'Board. The speed of these ports can also be a critical factor and again first needs to be set in BIOS and then pushed up to their max speed in Windows. If they are set to a low speed it is possible that XP will not detect the connection when the camera is plugged in and also you'll need to have the camera plugged in and turned on at Boot up as if Windows can not find any available hardware on these ports with SP2 it locks them down and renders then unusable. It may have been the case before SP2 as well as I seem to remember a external modem not being recognized on a XP SP1 computer unless it was turned on at boot up I think it was MS way to prevent unauthorized access to the computer by locking down unused ports. Try that one first before trying anything else just turn on the camera and reboot and see if XP runs the Found New Hardware Wizard.

Col.

Collapse -

by willcomp In reply to hp photosmart c200 digita ...

The very obvious: Is camera turned on and set to data transfer mode?

Dalton

Back to Desktop Forum
3 total posts (Page 1 of 1)  

Related Discussions

Related Forums