General discussion

Locked

HP Scanjet 4c, Windows NT4.0

By Malaki ·
I am having a problem trying to get a HP Scanjet 4c to work on a Windows NT 4 machine with the latest SP.

I installed the Advansys SCSI card with no problems. I then attached the scanner. If I look at the SCSI device manager, it recongnizes that the scanner is attached to it and working properly. But when I go into the Deskscan software, it pops up an error saying that the scanner is in use by another application,please try again later. (something like that). Also if I go into control panel and check out the scanner info, it says it cant recongnize the scanner even though the SCSI card does and says its working just fine.

I have tried everything I could think of. Downloaded and installed the latest SCSI drivers. Downloaded and installed the latest scanner drivers and deskscan software. Tried new SCSI cable. New SCSI card. (Same make and model card, just a different one to make sure it wasnt the card that was giving me a problem.) I also took the scanner to a different computer with the SAME exact setup, and it worked just fine. So I know none of my hardware is bad. After trying everything I could think off I called HP and was on the phone with them for 2 hours, and they were not able to help me, they simply turned it aroundsaying that it was advansys problem, which I seriously doubt, b/c it sounds like a software problem to me!

ANY help would be greatly appreciated!!

Thanks!

This conversation is currently closed to new comments.

13 total posts (Page 1 of 2)   01 | 02   Next
| Thread display: Collapse - | Expand +

All Comments

Collapse -

HP Scanjet 4c, Windows NT4.0

by lewey04 In reply to HP Scanjet 4c, Windows NT ...

One thing you can try is to plug in another scanner, preferably a HP 4C, into the offending SCSI card. This might narrow it down to that specific scanner having problems with that SCSI card. You could also plug in another device into the SCSI card to see if diffent devices work.

Also you might want to verify that you have the correct termination on your SCSI chain. NT might report the SCSI card and device working properly even though the proper termintion isn't in place.

Send me email with more info if this doesn't help and maybe I'll think of something else. Seems like deja vu. I've had the same problem before (probably the same pc since I used to work at your location). To bad I don't have a photographic memory or at least good documentation. I can't recall how I fixed it.

In any case, good luck.

Collapse -

HP Scanjet 4c, Windows NT4.0

by Malaki In reply to HP Scanjet 4c, Windows NT ...

The question was auto-closed by TechRepublic

Collapse -

HP Scanjet 4c, Windows NT4.0

by dheupel In reply to HP Scanjet 4c, Windows NT ...

The previous poster offers good advice - escpecially checking the SCSI termination on the scanner.

One other thing - I noticed you said you downloaded and installed the latest DeskScan software, scanner and SCSI card drivers, etc., but you didn'tmention if you reapplied the Service Pack. If you haven't, try re-applying SP6a.

Good luck!

Collapse -

HP Scanjet 4c, Windows NT4.0

by Malaki In reply to HP Scanjet 4c, Windows NT ...

Thank you for the advice. I gave that a shot, but it still didnt solve the problem..

Collapse -

HP Scanjet 4c, Windows NT4.0

by william.j.martin In reply to HP Scanjet 4c, Windows NT ...

I just installed a Scanjet 4c on NT server today. I am using an embedded SCSI controller
on the motherboard which is Adaptec.
I experienced the same exact symptoms until I downloaded the ASPI update.
http://www.hp.com/cposupport/scanners/software/sj270en.exe.html

Collapse -

HP Scanjet 4c, Windows NT4.0

by Malaki In reply to HP Scanjet 4c, Windows NT ...

Thank you for the advice. I thought for sure after reading your post, about having the same symptoms, that that would solve my problem.. But no such luck..

Thanks again though! It was worth a shot!

Collapse -

HP Scanjet 4c, Windows NT4.0

by william.j.martin In reply to HP Scanjet 4c, Windows NT ...

I just installed a Scanjet 4c on NT server today. I am using an embedded SCSI controller
on the motherboard which is Adaptec.
I experienced the same exact symptoms until I downloaded the ASPI update.
http://www.hp.com/cposupport/scanners/software/sj270en.exe.html

Collapse -

HP Scanjet 4c, Windows NT4.0

by Malaki In reply to HP Scanjet 4c, Windows NT ...

Poster rated this answer

Collapse -

HP Scanjet 4c, Windows NT4.0

by zchris In reply to HP Scanjet 4c, Windows NT ...

got the same problems with umax scanner. the solution: win2k.

Collapse -

HP Scanjet 4c, Windows NT4.0

by Malaki In reply to HP Scanjet 4c, Windows NT ...

The question was auto-closed by TechRepublic

Back to Windows Forum
13 total posts (Page 1 of 2)   01 | 02   Next

Related Discussions

Related Forums