Question

Locked

Hp Vlan Switch Config Question

By jwc1972 ·
Hello All

I have been testing this for a while, I have a few questions. I have a hp Switch 2910 I have split this up into 4 Vlans. I added a mac address to windows server 2003 dchp of 192.168.1.220 of switch A and 192.168.1.221 Switch B. vlan 1 works ports(1 to 12). I have enable ip routing at the begining on the config, do i need to add a route 0.0.0.0 0.0.0.0 (back to our gateway of 192.168.1.1? I get invaild input. How do i get Vlan 1 talking to vlan dmz and up and Voip vlans. Do hp have any tools for this

I get Show IP route entries
Dest - Gateway - vlan - type - subtype - metric - dist
127.0.0.0/8 reject statis 0 0
127.0.01.1/32 lo0 connected 1 0
172.16.8.0/25 dmz 100 connected 1 0
192.168.1.0/24 Test Vlan 1 connected 1 0

Switch A Config
Running configuration:

; J9147A Configuration Editor; Created on release #W.14.38

hostname "TestSwitchoffice"
module 1 type J9147A
mirror-port 1
ip routing
vlan 1
name "Test Lan"
untagged 1-12
ip address dhcp-bootp
tagged 48
no untagged 13-47
exit

instead of dchp-boottp

vlan 100
name "DMZ"
untagged 37-47
ip address 172.16.8.1 255.255.255.128
tagged 48
exit
vlan 20
name "Voip"
untagged 13-24
ip address 192.168.42.1 255.255.255.0
exit
vlan 30
name "UP Lan"
untagged 25-36
ip address 10.22.30.1 255.255.255.0
exit
interface 40
monitor
exit
banner motd "This is a private system maintained by the Test Corporation"
snmp-server community "public" unrestricted
snmp-server contact "Admin" location "Office BoxRoom"

This conversation is currently closed to new comments.

2 total posts (Page 1 of 1)  
| Thread display: Collapse - | Expand +

All Answers

Share your knowledge
Back to Networks Forum
2 total posts (Page 1 of 1)  

Related Discussions

Related Forums