General discussion

Locked

html display in Word 2000

By ric111 ·
I'm running Office 2000 on an Athlon TBird 1 GB with 1 GB memory, W2K advanced server SP2, 60 GB HD. Have been running for several months with relatively few problems. I don't remember changing any parameters, but now if I look at a Tech Republic (or other source) article it displays fine on the screen, but when I cut and paste into Word all the html text is displayed instead of what is supposed to be seen. Instead of a graphics display I get the address of what should be seen. Curiously enough, the same article will print properly, so it's just in my monitor display. I can't find anything in the Tools --> options which has any effect, nor does cycling through the View options. Any suggestions?

This conversation is currently closed to new comments.

3 total posts (Page 1 of 1)  
| Thread display: Collapse - | Expand +

All Comments

Collapse -

html display in Word 2000

by DKlippert In reply to html display in Word 2000

Go to Tools>Options View and remove the check from Shoow Field codes.
or hit Alt+F9

Collapse -

html display in Word 2000

by ric111 In reply to html display in Word 2000

DKlippert's answer did it for me. Thank you, thank you, thank you! I was looking for html-related changes, did not realize this would be under field codes. Again, thank you!

Collapse -

by DKlippert In reply to html display in Word 2000

Did you find any more problems?
If not, you might want to close the question.

Back to Software Forum
3 total posts (Page 1 of 1)  

Related Discussions

Related Forums