General discussion

Locked

http sites 'contain no data', https OK

By su ·
Without making any changes to the system, IE and Firefox suddenly only
display https sites- NOT the http ones. With http sites after a while
'this document contains no data' message shows.
All settings are correct, other computers access sites fine through this connection.
IP addresses and websites can be pinged, email works fine.
McAffee virusscan was installed new last week and worked fine.
Disabling the firewall does not help, anyway port 80 is not blocked.
No scumware is found on the system. Email works.
Seems that although Port 80 is open, no communication can happen.

I would be happy to get suggestions.
--

Thanks
Matt

This conversation is currently closed to new comments.

10 total posts (Page 1 of 1)  
| Thread display: Collapse - | Expand +

All Comments

Collapse -

by master3bs In reply to http sites 'contain no da ...

Check your router if you have one to be sure it's not blocking port 80 either. Check your proxy servers as well to be sure they're not trying to go through port 8080.

Collapse -

by su In reply to

Thanks for your suggestion, but no proxy being used. Other machines connect through this router fine.

Collapse -

by sgt_shultz In reply to http sites 'contain no da ...

is the system on a network and using a web proxy server?

Collapse -

by su In reply to

Hi,
currently not on a network, directly connected to the router.
No proxy used. I even ran sfc /scannow yesterday without results. No scumware or virus detected, IE temp folder emptied. Port 80 not blocked. Even disabling firewall does not help.

Thanks for suggesting

Collapse -

by david.planchon In reply to http sites 'contain no da ...

I'm having the same issue with a relatively new Dell Latitude 600. I worked on it 6 hours so far and can't the culprit.
The user being one of our own Security and Senior sys Admins...
No Spyware found and no known virii.
I have scoured that computer and can find no reasonable explanation.
The only thing I haven't been able to check because I don't have access rights to it is GPOs which might apply to the Computer account or User account in AD.
I even took the system home with me last night and still could not get it to work properly.
I get connectivity for 5 to 10 minutes and after that the only connections I can establish are secured connections.
The Dell's running XP SP2 now but it had the problem running SP1 too. At this point I'm ready to ghost the mofo.
I ran winsockxpfix thinking may the IP stack got corrupted (wireless has the same issue) and I thought I had the problem solved but my colleagues laptop is still in the muck this morning...ARGH!

Were you able to fix this?

Collapse -

Can only access HTTPS sites, not HTTP

by dallen In reply to

I'm having the same problem and it's with a machine that is a new build with Windows 2k SP4 on it. I am totally stumped because it's sitting on a network with about 20 other machines and it's the only one having this problem. This was happening before I loaded any security software and I know it's clean.

Has anyone found a resolution or have any recommendations for this problem?

Collapse -

Reply to Secured Web site

by sri_harsha In reply to http sites 'contain no da ...

Have you tried to register the softpub.dll file

Collapse -

This might help

by Jesus_C In reply to http sites 'contain no da ...
Collapse -

Using Windows 2k with IE 6

by dallen In reply to This might help

This problem is happening with Windows 2000 SP4 and using IE 6 SP1. It also happens when using Firefox.

Collapse -

Occurs for me too

by ashwynder In reply to Using Windows 2k with IE ...

Hi The same problem occurs for me too...I am able to open https sites with firefox and IE...but I was able to install editplus and open a browser window and visit the other sites...please let me know the resolution

Back to Windows Forum
10 total posts (Page 1 of 1)  

Related Discussions

Related Forums