General discussion

Locked

Hub gets to internet but not network.

By orrickh ·
I have a workstation on a Novell network that gets through the hub to the DSL Modem but doesn't get through the hub to network neighborhood or the Novell server. I used Norton Ghost to copy the hard drive from an identical machine that worked when pluged into the same CAT 5 Cable. However when the hard drive was installed in the machine that wasn't working it still had the same problem as described. Does anyone have any suggestions as to where I look for the source of my problems?

This conversation is currently closed to new comments.

7 total posts (Page 1 of 1)  
| Thread display: Collapse - | Expand +

All Comments

Collapse -

Hub gets to internet but not network.

by tomjockers In reply to Hub gets to internet but ...

Look at the NIC Card
Are they identical?
Are these identical computers?
Try switching the NIC Card or updating the drivers.
Try a new NIC card

Collapse -

Hub gets to internet but not network.

by orrickh In reply to Hub gets to internet but ...

It is true that the network cards are not identical but I downloaded the drivers for the new network card and installed it again and it still didn't solve the problem.

Collapse -

Hub gets to internet but not network.

by maznasor In reply to Hub gets to internet but ...

you need to install client software(netware).Then spcify server name ,tree,context+user name & passward.or if you don't have client sotware go to add client for netware aslo put the server name and restart your pc.

Collapse -

Hub gets to internet but not network.

by orrickh In reply to Hub gets to internet but ...

I already tried that.

Collapse -

Hub gets to internet but not network.

by wcraigmiles In reply to Hub gets to internet but ...

Sounds to me life an IPX frame mismatch. NT sometimes identifies the wrong frametype for an IPX network. Try setting the frametype in network properties.

If that doesn't work, look at the NIC. If the NIC is older it may be that it is a newer PCI in an old PCI bus. I have had several problems with that that demonstrated the same symptoms.

Collapse -

Hub gets to internet but not network.

by orrickh In reply to Hub gets to internet but ...

While the network is Novell and the workstations are windows 98 the sugestion of reseting the network properties was enough to enable me to find the solution.

Collapse -

Hub gets to internet but not network.

by orrickh In reply to Hub gets to internet but ...

This question was closed by the author

Back to Networks Forum
7 total posts (Page 1 of 1)  

Related Discussions

Related Forums