General discussion

Locked

Hyperlinks not functioning on webpages

By jondapicam ·
I am currently running Windows XP Professional with all current patches. I am also running Norton Internet Security 2003 as my firewall software. I am connected by a cable modem to the internet.
If I open a browser window, and I go to a site such as toyrus.com, which is one of the sites where it does this, everything works fine. All the hyperlinks go where they are supposed to go. If I log on under my wife's profile, none of the hyperlinks work. This has happened with toysrus.com and I if I rememebr correctly turbotax.com. The only connection I had found with the sites is that they use javascript on their pages extensively.
My wife's profile is an administrator/ unrestricted account just like mine. We both use the same profile in Norton Internet Security (same settings), and even if I turn it off for a few nerver-racking moments, the hyperlinks still do nothing.
Any ideas as to what can be stopping the hyperlinks from working on these pages?

This conversation is currently closed to new comments.

10 total posts (Page 1 of 1)  
| Thread display: Collapse - | Expand +

All Comments

Collapse -

by Oz_Media In reply to Hyperlinks not functionin ...

Well with Norton IS turned off, check the IE settings udner the advanced tab when logged in with her profile, ensure Java is enabled.

Collapse -

by jondapicam In reply to

Java is enabled.

Collapse -

by LMon In reply to Hyperlinks not functionin ...

I would disable NAV firewall temporarily and check to see if that is causing your problem. I would also check your Internet security settings and change them MEDIUM see if that helps you.

Collapse -

by jondapicam In reply to

That has been tried, but it still works fine under my profile but not on hers. We are using the same profile settings in the Internet Security and NAV.

Collapse -

by jondapicam In reply to Hyperlinks not functionin ...

Point value changed by question poster.

Collapse -

by jondapicam In reply to Hyperlinks not functionin ...

Addition to sites: Amazon.com, which Toys R Us is part of is not working with any of the links under my wife's profile.

Collapse -

by jondapicam In reply to Hyperlinks not functionin ...

Point value changed by question poster.

Collapse -

by jondapicam In reply to Hyperlinks not functionin ...

Could there be a security policy in place which is causing this? If so, which one?

Collapse -

by jondapicam In reply to Hyperlinks not functionin ...

Okay, a newer version of Java worked. The previous version must have had a bug when it came to XP profiles.

Collapse -

by jondapicam In reply to Hyperlinks not functionin ...

This question was closed by the author

Back to Windows Forum
10 total posts (Page 1 of 1)  

Related Discussions

Related Forums