General discussion

Locked

Hyperterminal in Windows XP

By Bbar1 ·
I have to set up a hyperterminal session in XP with a change to the settings. Instead of 8-none-1 I need 7-even-1. The software lets me change the settings but when I click on Dial the settings change back to 8-none-1 which doesn't allow a connection. Is there some other setting I need to change to allow the new settings to stick?

This conversation is currently closed to new comments.

4 total posts (Page 1 of 1)  
| Thread display: Collapse - | Expand +

All Comments

Collapse -

Hyperterminal in Windows XP

by dave5168 In reply to Hyperterminal in Windows ...

Go to Start-->Control Panel-->System-->Hardware-->Device Manager-->then click on the plus sign to the left of ports-->Right-Click on the offending serial port and then left click on properties-->click on "Port Settings" and then change to 7-even-1 or whatever you need. Now go back to your communications program and change it too!....that should have it done if you save the settings in your program.

Collapse -

Hyperterminal in Windows XP

by Bbar1 In reply to Hyperterminal in Windows ...

Poster rated this answer

Collapse -

Hyperterminal in Windows XP

by Bbar1 In reply to Hyperterminal in Windows ...

I tried setting the port settings in device manager but hyperterminal still doesn't keep changes.

Collapse -

Hyperterminal in Windows XP

by Bbar1 In reply to Hyperterminal in Windows ...

This question was closed by the author

Back to Windows Forum
4 total posts (Page 1 of 1)  

Related Discussions

Related Forums