General discussion


I am being automatically sent to website

By kbias ·
Hi - I really hope you can help me. I have had this problem for about six months. Everytime I type in a URL (or hit the website ICON or even a command button on a website I am on) for a specific website, I am automatically sent to a website called ""

This happens no matter which website I am trying to access, but mainly for eBay. This morning I was merely trying to revise an eBay auction listing I have, when I hit the "revise" button, that darn thing kept sending me to "Shopathomeselect" again. This is driving me NUTS !!!

I have never used or joined "shopathomeselect" but I did have family staying this summer with teenagers who were constantly on the computer and this is right about the time this started happening. I have tried to specifically block cookies for this website, that hasn't seemed to do anything. PLEASE HELP ME - How do I get this website out of my system for good ???

Thanks - Kay

This conversation is currently closed to new comments.

3 total posts (Page 1 of 1)  
| Thread display: Collapse - | Expand +

All Comments

Collapse -

by Joseph Moore In reply to I am being automatically ...

First, run the anti-spyware program, Ad-aware:

After that is done, reboot.

Then see if it still does this. If so, then run HijackThis:

That will analyze IE and tell you everything it is doing. Reference this page here:
For an explanation of all of the things HijackThis finds.

Collapse -

by normandhome In reply to I am being automatically ...

I have had this happen before as well. First, are you using IE as your default browser? If so, go to tools and internet options in IE and make sure your sequirity settings are normal and not redirecting you when you type in a address. Next, What OS are you using? You may need to go to add remove programs and see if that shop at home item is there and then check under program files for it as well. You may also need to go into the registry, (Need to be familier with it before using) and clean it out of there. If you need help with the registry, please feel free to send me an e-mail.

Collapse -

by mageshvin In reply to I am being automatically ...

-check out the IE settings
-also check for the startup items. these programs will be running in the background.try to remove it from the startup item.
-check for the registry. u need to remove the entry there.

Back to Windows Forum
3 total posts (Page 1 of 1)  

Related Discussions

Related Forums