General discussion

Locked

I am not receiving "your alerts" notifications

By pgit ·
Tags: Off Topic
For a week or so now I have not received any alerts regarding new posts in threads I have participated in.

I have manually checked a few of the threads and new posts have been added.

I have the "alert me" box checked in my overall preferences, and check the individual alert box on each post.

I have not changed the email account associated with my membership.

I don't know if something has changed at the mail server handling the account. It's run by a developer friend of mine, I'll ask next time I see him on IM. (which should be any minute now)

Am I missing something? Doing something wrong? Banished to the wilderness for forty days??

This conversation is currently closed to new comments.

30 total posts (Page 1 of 3)   01 | 02 | 03   Next
| Thread display: Collapse - | Expand +

All Comments

Collapse -

I have the same issue

by PurpleSkys In reply to I am not receiving "your ...

And I think some others are having the same troubles.

Collapse -

Let me check into this...

by tcavadias Staff In reply to I have the same issue

and see if I can find out what is going on.

- Tammy [_]3
TechRepublic Community Manager

Collapse -

thanks Tammy _ NT

by PurpleSkys In reply to Let me check into this...
Collapse -

Same here

by HAL 9000 Moderator In reply to I am not receiving "your ...

Been longer than a week though closer to 2 weeks now.

Col

Collapse -

If you've been banished...

by NickNielsen In reply to I am not receiving "your ...

...so have the mods! :0

Collapse -

I got one notice yesterday

by pgit In reply to I am not receiving "your ...

I finally got a "your alerts from techrepublic" email yesterday, but it contained one link to a discussion I posted to months ago. I have posted to a dozen or more threads more recently that have had many additional posts since, which I confirm by bookmarking/revisiting the threads. (in order to confirm something's wrong with alerts )

Collapse -

Thx pgit.. Can you....

by tcavadias Staff In reply to I got one notice yesterda ...

tell me which discussion that was (w/url) that you received that single alert from? I have a bug filed and would like to add this additional info.

-Tammy [_]3
TR Community Manager

Collapse -

here ya go

by pgit In reply to Thx pgit.. Can you....

The title is "1. Discussion - Why the Linux desktop doesn't shine in business: A
perspective"

url:

http://www.techrepublic.com/forum/discussions/102-393325

It arrived at 1:01 AM Tuesday August 21 (today actually)

EDIT The info on the new post, that apparently triggered the notification:

--Zorin OS must be ...
--http://ct.techrepublic.com/clicks?t=1147838445-9607e86167d166fb6a1028a625ac9f83-bf&brand=TECHREPUBLIC&s=5
--Posted by lehnerus2000 | 08/06/2012 @ 07:15 AM (PDT)

Thought that might be helpful, too

Collapse -

I got some yesterday

by HAL 9000 Moderator In reply to I am not receiving "your ...

Supposedly they arrived at 3.06 PM according to the E Mail Client but as I was at work I didn't see them till this morning. They have links to several threads I had forgotten about though there was no mention of this thread so there appear to be some missing.

Col

Collapse -

Then none again today

by HAL 9000 Moderator In reply to I am not receiving "your ...

Just nothing arrived.

Seems that I'll have to setup a Google Docs Account.

Col

Back to After Hours Forum
30 total posts (Page 1 of 3)   01 | 02 | 03   Next

Related Discussions

Related Forums