Question

Locked

I can not connect to the internet when I install XP SP3?

By sanwardak ·
Hi, Can some one Help me?
I have problem with connecting to the internet after I install window pro SP3 in my pc. when I go to command promt and type ipconfig it not give me the IP address, it says "Media type desconnected". Even when I give static address or daynamic, but the network icon show the pc is connected to network. But if I install Vista or Window 7 it work. Only it not work with XP.
Thanks in Advance

This conversation is currently closed to new comments.

7 total posts (Page 1 of 1)  
| Thread display: Collapse - | Expand +

All Answers

Collapse -

Network card driver?

by seanferd In reply to I can not connect to the ...

Check on your network card in Device manager.

Collapse -

Hi

by sanwardak In reply to Network card driver?

There is no problem of network card in Device Manager because if there is any problem it will display a yellow explintion mark, But it not. It work with other OS such as Vista and windows7.
thanks anyway!

Collapse -

wire or wireless?

by NexS In reply to I can not connect to the ...

Is this a wired network connection or a wireless connection?

Try and disable the network adapter that you are not using and see if that helps

Collapse -

get this

by SystemCheck In reply to wire or wireless?

find a way to download the proper ehternet controller, that may help, i've had that problem before, worked for me

Collapse -

I recently had the same problem.

by jgingrey In reply to get this

My fix was to uninstall the driver and reboot. The hardware was found and the driver automatically reinstalled and worked fine. I wrote up the report as a "feature."

Collapse -

Hi

by sanwardak In reply to wire or wireless?

It is wired Network. I will try this.
Thanks

Back to Windows Forum
7 total posts (Page 1 of 1)  

Related Discussions

Related Forums