General discussion


I can not lock my IE Links Bar. Always I lose it on each reboot

By novus_ordo_1 ·
Every time I reboot I lose my Links Bar that I pin it under the "Address" bar.

Everytime I "unlock the tools bar", I drag the Links bar from its place which is in the extended tail of the address bar and I bring it under the Address bar. Then I lock the tools bar.

It stays there for as long as I shut the system down. Then on reboot the same story again.

I also notice that it takes several creations of new windows and some window activity before a newly create windows (File--> New --> Window) before a window can come up with the Links bar shown in its desired place that I haved pin under the address bar.

PS. This system is an HP win XP system

This conversation is currently closed to new comments.

2 total posts (Page 1 of 1)  
| Thread display: Collapse - | Expand +

All Comments

Collapse -


by blsd8243 In reply to I can not lock my IE Link ...

click Start, Run, type MSCONFIG. Go to Startup tab and uncheck the entry named "Autotkit.exe" [if exists]. Restart Windows. If this does not help, download the fix from HP [Only for HP computers with Windows XP]

HP and Compaq Desktop PCs - Customized View Settings on the Internet Explorer Toolbar Revert to Default Settings After Restarting the Computer

[From HP: This update fixes an issue causing a user's customized settings in Internet Explorer to be undone when restarting the PC. Removes AutoTKit from the PC startup process]

Other option is to reset the Toolbar position in the registry using this fix:

[Close all browser windows and apply the fix]

Deletes "ITBarLayout" value in the following registry key; Resets Toolbar, Addressbar positions to defaults.
[HKEY_CURRENT_USER\Software\Microsoft\Internet Explorer\Toolbar\WebBrowser]

Another possibility: Search your computer for a file called fash.exe. Rename this file to something else, say old_fash.exe. Before that you may need to terminate any running instances of this application from Task Manager.

Collapse -

Tried the first recommendation and it worked.

by novus_ordo_1 In reply to info

blsd Thanks

Since I tried the first approach fo disabling the "Autotkit.exe" an dit worked. I stopped here as this was good enough for me. I did not try the rest. The second approach I think it indicate sthat the blame should go to HP for screwing it up because of their customizations. I stoppe dblaming Microsoft, at least for this problem, a big annoyance.

Back to Windows Forum
2 total posts (Page 1 of 1)  

Related Discussions

Related Forums