Question

Locked

I can't double click no matter what mouse I use

By DanaNicole76 ·
I have searched the internet high and low to why my double click only works the first time I use it after starting my computer and then stops. I have tried several mice and it is the same for all of them.

Please oh please can somebody help me? This is my last resort before reformatting my whole hard drive (which I have already done that 4 times this year and it's a NEW computer!)

I use Windows XP Pro if that helps at all.

This conversation is currently closed to new comments.

6 total posts (Page 1 of 1)  
| Thread display: Collapse - | Expand +

All Answers

Collapse -

have you tried

by Snuffy09 In reply to I can't double click no m ...

playing with your mouse settings in control panel? maybe its set up for left-handers.

Collapse -

Hey

by bnsraf In reply to I can't double click no m ...

Hi Dana,

well...that is a strange problem there, did you try using USB and PS2 mouse? are you using a keyboard (the alt key might be pressed).

did you test it in safe mode?

thanks,

Collapse -

Thanks Guys

by DanaNicole76 In reply to Hey

Sadly enough, I found the problem to be installing the driver for my i-pen. Even though I didn't have the i-pen plugged in, the settings were still involved in my regular mouse settings. I don't know what to do about that as I bought that pen because I NEED it for photo editing.

Thank you though. I am glad I don't have to reformat.

Collapse -

Possible solution would be create a new User ID ...

by OldER Mycroft In reply to Thanks Guys

If there is the possibility you could install the i-Pen drivers for the exclusive usage of the New User that you create.

That way the drivers will not be active with your regular User ID.

When you want to use the i-Pen you simply switch users.

Collapse -

That's a GREAT idea

by DanaNicole76 In reply to Possible solution would b ...

A bit of a hassle but at this point I am desperate! So I thank you kindly!

Collapse -

double-click mouse problem

by Jamie Swafford In reply to I can't double click no m ...

I had the same problem. Thanks to this forum I went to the control panel. For me the solution was the mouse speed. I'd changed it to "fast" When I set it back down a couple of notches it opened the test folder - and it now works!! Thanks!

Back to Hardware Forum
6 total posts (Page 1 of 1)  

Related Discussions

Related Forums