General discussion

Locked

I can't enable regedit

By steelynx ·
I tried to open regedit and recieved the following message "Registry editing has been diabled by your administrator". I have tried run spyware removers (Adaware and spybot), I have run anti-virus scans and I have changed the value of all the "DisableRegistryTools" to be sure I have even deleted the keys wich is supposed to revert back to giving me permission to open regedit but it still gives me the same message. I have also tried using the Group Policy editor to change the permission to no avail. If anyone has any Ideas please let me know.

This conversation is currently closed to new comments.

3 total posts (Page 1 of 1)  
| Thread display: Collapse - | Expand +

All Comments

Collapse -

by dmiles In reply to I can't enable regedit

A trick to enable your regedit
Create a .reg file with the following content:

REGEDIT4
[HKEY_CURRENT_USER\Software\Microsoft\Windows\Curr
entVersion\Policies\System]
"DisableRegistryTools"=dword:00000000
[HKEY_LOCAL_MACHINE\Software\Microsoft\Windows\Cur
rentVersion\Policies\System]
"DisableRegistryTools"=dword:00000000


unlockreg.reg and execute it ..

Good luck!!

Collapse -

by steelynx In reply to I can't enable regedit

As I said in the question I have already tried that. I tried to set or delete the offending registry keys using a .reg file a vbscript, a third party regisstry editor and the group policy editor and nothing changed.

*************************************************
*None of the previous answers found on this site*
*have worked *
*************************************************

Collapse -

by RCOM In reply to I can't enable regedit

Rename the registry extension to .com instead of .exe

Back to Windows Forum
3 total posts (Page 1 of 1)  

Related Discussions

Related Forums