General discussion


I can't enter.

By sky.kyawzin ·
We can't connect to my partner's computer.We can't see his shared folders because it it prevent by the password.But he can access to other computers.He also want to disable this setting.How can we solve this?We are using window XP Professional.

This conversation is currently closed to new comments.

1 total post (Page 1 of 1)  
Thread display: Collapse - | Expand +

All Comments

Collapse -

by G... In reply to I can't enter.

If you don't want anyone sharing just disable sharing on the computers. If it's special users You'll have to disable for the users (and anonymous). In XP it's not the default but you go Tools>Folder option>view and uncheck the simple sharing. Then you'll have the list of user under security. There uncheck the read and view rights so the user won't be able to read or see what's in your shared folder.

Back to Windows Forum
1 total post (Page 1 of 1)  

Related Discussions

Related Forums