General discussion

Locked

I can't figurate my network... I need he

By jgordillo ·
After I installed the network cards and connect my two computers with a crossover cable, still can not get any response, but now every time I boot my two computers both had a black screens whit sistem ini missing files. How I can get rid of this black error screens? and any website to go end get the info I need to setup my network? Tx Jaime

This conversation is currently closed to new comments.

1 total post (Page 1 of 1)  
| Thread display: Collapse - | Expand +

All Comments

Collapse -

I can't figurate my network... I need he

by eBob In reply to I can't figurate my netwo ...

Not so sure about the black screens (sounds like Trouble).

But on the network side, you have to make sure you have at least one network protocol installed (my choice is TCP/IP, but NetBEUI is the simplest). If using TCP/IP you also need to setup IP addresses, subnet masks, default gateway and so on. Assuming you are not sharing an Internet connection, and that you do not have a DHCP server, then setup one PC with address 10.1.1.1, mask 255.0.0.0, default gateway 10.1.1.1. On the other PC useIP address 10.1.1.2, same mask and gateway.

You didn't say which O/S but if you're using Windoze (I assume so since you refer to "sistem ini(sic)") and can get logged into the GUI, bring up the Help and search on Network for detailed help.

Also, if using Windoze, you should set these up in the same "workgroup". Just pick a word to name your WG (I use a variation of my family name on my home network). Then you can setup some shares on each PC and you should see these from the 'other' PC.
That is, once you get past the black screen. The absolute best way around this is to do a clean fresh install of the O/S. Hope your backups are good.

Back to Networks Forum
1 total post (Page 1 of 1)  

Related Discussions

Related Forums