General discussion

Locked

I cant use my CD-ROM

By stacf ·
I own a etower 433i,and I have windows98 second edition. I am unable to use my CD-ROM,everytime I put a disk in it I get a message that says: drive is unaccessable,wrong media,or it says: the volume is not set. Its driving me crazy CAN SOMEONE PLEASE HELPPPPPPPPPP???
Thank you,
Stacy

This conversation is currently closed to new comments.

7 total posts (Page 1 of 1)  
| Thread display: Collapse - | Expand +

All Comments

Collapse -

cd-rom

by cityconcrete In reply to I cant use my CD-ROM

my cd-rom went bad, had it replaced by insurance tech,still did not wont to work, so i went to deleteing a lot of unused games and alot of desktop icons. first off if you have down loaded any thing big lately that may be the problem,go to my computer and click on add/remove and remove any thing thereyou dont need,then go to start center and click on run, type in msconfig and then you can remove the checks by the things that are in the start bar, all this should bring your system up to about 73 to 78% resource ,if this doesn`t work check out the drive letter assinged to the cd-rom in one of the listings may have two different,also run scan disc and disc clean up in system tools. good luck (talltom)

Collapse -

cd-problem

by leasure suit larry In reply to I cant use my CD-ROM

stacy is your cd-rom drive (d) listed when you go into control panel, and is there any lights that light up when you put a disk in.
question 1 tells me it could be a software problem and question 2 is a hardware problem.

Collapse -

correction

by leasure suit larry In reply to cd-problem

no control panel but my computer (sorry)

Collapse -

correction

by leasure suit larry In reply to cd-problem

not control panel but my computer (sorry)

Collapse -

Software Prob...

by allen610 In reply to correction

Sounds to me like windows is identifying it as the wrong type of cd. What you should do is try to reload the cd driver that came with the cd and see if that fixes it. Any cd drivers that are loading up now in the config.sys and autoexec.bat (ex mscdex) file need to be either deleted or remarked out. After you do that then try to install your cd driver that you got with your new cd and all should be well.

Collapse -

Here's an idea...

by Sean Reed In reply to I cant use my CD-ROM

Could it be, you're trying to read, either blank cd-rom's (with a standard cd-rom drive)or cd-rw's. Along the same lines, I've noticed if I'm attempting to read a non-closed cd-rom, typically created with any version of Direct CD, on a standard reader then I get the same error messages you got.

Collapse -

can't use cd-rom

by wanda_01 In reply to I cant use my CD-ROM

Hi Stacy,
I had the same problem a year ago... so I checked to make sure all the cables were plugged in.. You will probably find the inside of your computer has a lot of dust in there.. removing and plugging back in cables can sometimes correct it.. as well, you may want to re-install the driver... I tried all of the above, then I took my cd-rom apart and used an anti-static lint free cloth and I cleaned the read/write heads in the cd-rom. I wouldn't recommend doing this yourself unless you don't mind buying a new cd-rom if you break it! Best of luck to you!
Wanda

Back to Desktop Forum
7 total posts (Page 1 of 1)  

Related Discussions

Related Forums