General discussion

Locked

I dont know what to do

By miller-denton ·
My computer i built wont start. The mobo led light comes on and the fan but the hard drive doesn't. I've tried a new hard drive, a new video card, and a new power supply. I don't know what else to do. The mouse lights up and the monitor shows nothing. I have also tried a different monitor.

This conversation is currently closed to new comments.

6 total posts (Page 1 of 1)  
| Thread display: Collapse - | Expand +

All Comments

Collapse -

by SimY In reply to I dont know what to do

Try reseating or changing the RAM.

Collapse -

by EdLockett In reply to I dont know what to do

Okay. Start from the beginning. Ensure your PSU is ok by plugging in a known working HDD or CDROM. Once you are sure the connector from the PSU is live, plug it into your new hard drive. Do not plug anything else in. If the drive does not spin up when you turn the PSU on then you have a faulty drive. Simple.

Collapse -

by dmiles In reply to I dont know what to do

Go back and recheck all the cable connections to the motherboard and to drives,make sure that cable is on properly.

Check the ram to make sure modules are seated properly.

Check the CPU fan to see if it runs when you boot computer,make that it was seatec correctly and you did not bend any of the pins

After check the connections and hardware,then you may want to consider that motherboard needs to be replaced,the one thing you did not mention in your post.

Collapse -

by TheChas In reply to I dont know what to do

Check the setting of the Clear CMOS jumper.

Some motherboards ship with this jumper set to clear.

If the CMOS jumper is in the normal position, try clearing the CMOS as this often helps the BIOS get a clean start to properly detect the CPU.

I have also had problems from case and CPU fans plugged into the motherboard.
Some generate electrical noise on the RPM output that causes problems for the motherboard.

Don't forget to make sure that a mounting stud is not shorting to the motherboard.

Chas

Collapse -

by G.Brown In reply to I dont know what to do

OK, I had a really annoying one like this.

It ended up that an IDE cable was knackered.

Once the board got very confused it would not start up until I had reseated the CPU.

It took me a while to figure out that it was the IDE cable (the only thing that gave it away was on the BIOS screen when it detedted the HDD it did not come up with the name of the HDD .. just a load of garbage) though and was very frustrating as it would boot up OK for a while but thern just lock up and not restart (giving same problems as you ... lights on but noone home).

Unplug everything from the PC.

Then just reconnect the Vid card, CPU (and fan) and Memory and see if it boots then.

Collapse -

by amartya07 In reply to I dont know what to do

DEAR IF YOU KNOW ASSEMBLING THEN OPEN ALL COMPONENTS AND REASSEMBLE . DO CHECK FOR RAM SLOTS
THE PROBLEM I THINK LIES WITH YOUR RAM / RAM SLOTS
OR SOME IC CHIP OF YOUR MOTHERBOARD MIGHT HAVE BURNED

Back to Hardware Forum
6 total posts (Page 1 of 1)  

Related Discussions

Related Forums