I downloaded Bootvis to improve my xp boot performance but doesn't work

By sherryk1950 ·
The bootvis exe loads but doesn't show graphs or anything after reboot.

This conversation is currently closed to new comments.

3 total posts (Page 1 of 1)  
| Thread display: Collapse - | Expand +

All Answers

Collapse -

Did you check all the boxes?

by seanferd In reply to I downloaded Bootvis to i ...

And select an option under Trace?

And what OS are you trying to use it on? I wouldn't use it on anything but XP.

There are better and likely far more effective ways to speed up boot time. If you don't have much RAM, get more. But the best thing to check is all the unnecessary apps that load at boot, especially the one's that you see loading in your system tray. If you don't constantly use a printer, IM, iTunes, whatever, disable them from starting at boot.

Collapse -

bootvis not working in xp

by sherryk1950 In reply to Did you check all the box ...

No not all the boxes (I think?). I will recheck again. I have xp sp3 build 2600, with 4gb of kensinton hyperflex ram. I will get back to you on the results. Thanks!

Collapse -

The crucial bit is Trace - Next Boot.

by seanferd In reply to bootvis not working in xp

You have to do this before you can Optimize. You at least need the Boot Activity box checked.

If you are not running XP 64-bit, the 4 GB of RAM could be causing a problem, with Boot Vis, and in general.

You may also be interested in some of the tools here:
particularly Autoruns, Process Monitor, Process Explorer, and maybe Page Defrag.

Stopping apps from loading unnecessarily at boot will provide the biggest payoff in terms of speeding up the boot process.

Back to Windows Forum
3 total posts (Page 1 of 1)  

Related Discussions

Related Forums