Question

Locked

I get a error during installing Window xp in fijitsu laptop

By obaid_wafaa ·
well i had a second hand fijitsu laptop
it's 850 MHZ ,20 gb,128 Ram
at first day when i used it worked really good and i connected though net .the net was working brilliant
but the window had some errors and it had only one drive so thought to partition it and reinstall the windows
so i did partition and when i installed windows and during installation an error came like system detect some error and shold be shut down and then i tried to install window 98,after 98 files were copied to drive and after it restarted an error came by the name of system protection error,and screen somtime goes white
SoO i tried many times but couldn't found the solution so i need a help
and wud be really thankful

This conversation is currently closed to new comments.

3 total posts (Page 1 of 1)  
| Thread display: Collapse - | Expand +

All Answers

Collapse -

You're trying to install XP on a laptop with only 128Mb of RAM?

by ManiacMan In reply to I get a error during inst ...

There's your problem right there.

Collapse -

Check the BIOS

by IC-IT In reply to I get a error during inst ...

Turn off any anti-virus protection found in the BIOS; usually something to the effect of protect MBR.
This will stop the writing of the boot block and installation of an OS.

Collapse -

It depends on what you are using to load the OS with

by OH Smeg In reply to I get a error during inst ...

It's most likely that the Install Media doesn't support the Hardware that you have and you are getting an Error Message when some critical unsupported Hardware is found and you are unable to install the correct drivers.

It's also possible that you have way too little RAM available and you are running out of Memory but without knowing what the actual Error Messages are it's impossible to say.

Also if you are attempting to install XP SP2 it's possible that you have unsupported hardware that will not allow XP to be installed. Most of the unsupported Hardware by XP SP2 was Optical Drives particularly CD Burners but some IDE Controllers also caused the problems.

Of course if you have the Fujitsu Recovery Media all that is required is a Wipe of the HDD and a install as the correct drivers are present on the Install Media which may not be the case with a generic M$ OEM Install CD.

Col

Back to Hardware Forum
3 total posts (Page 1 of 1)  

Related Discussions

Related Forums