I have a Toshiba m35X-s111 that wont boot to disk

Someone tried to format and load XP Home into this and somewhere along the line messed up. Now it will not boot to disk, continually reboots to bios and the F12 select to cd, F2 bios settings and holding the "C" key will powering on will not work...Any help?????

This conversation is currently closed to new comments.

Thread display: Collapse - | Expand +

All Answers

Collapse -


by dawgit In reply to I have a Toshiba m35X-s11 ...

First check the BIOS to see what it now has for 1<u>st</u> Boot Device. Since a CD was used to attempt to install XP, there's a good chance that the BIOS now has the CD Drive as the 1<u>st</u> Boot Device. That needs to be changed back to the Hard Drive.
Secondly, there is a very good possibility that the 'Boot Sector' has been overwritten in the process of installing XP. (among other things) The best thing in this case is to re-install the original Operating System on the Hard Drive from the Original Set-up CD that came with the Computer.
I hope that helps you a little bit. -d

Collapse -


I have check the bios and made sure it was set 2 cd first, I tried the f12 and selected boot from cd, I tried f6 and safe mode, last known, debugging and so on. For some reason I cant get it to catch the disk.

Collapse -

Well there are a couple of things here

by OH Smeg Moderator In reply to I have a Toshiba m35X-s11 ...

The obvious is that the Failed XP Install has over written the Primary Boot Files and this is causing the Boot Process to default to looking for files on a CD after it can find none on the HDD to boot from.

The obvious solution here is to reinstall the OS of choice though the easiest one would always be the one that this system came with. Most likely it has a SATA HDD and the XP Install couldn't recognize the SATA HDD as it didn't have the necessary SATA Driver or a way to load it.

The normal way with XP Home is to press the F6 Key and wait till you are prompted to insert a floppy with the SATA Driver on it's root but as there is no Floppy Drive you can not add the SATA Driver.

I would suggest Slipstreaming a XP Install Disc if you want/need to run XP here with nLite available free here

The directions for use for this application are available here on the same Web Site

And then make a Slipstreamed Install Disc including the SATA Drivers as well as all of the specialized Drivers required for this system. It costs nothing but a bit of time and a Blank CD.


Collapse -

I'll try this

Can u provide me with a little more on the slipstream instal? What I'm attemping to put in is XP PRO now, I don't know who tried to do older lady at church brought it in and pretty much said,"here, can you fix this?" So, here I am. The main issue is I can't get the LT to catch or boot to the cd, and I have tried esc key on boot, holding the "c" key on boot, f6 and f12 settings but it won't I missing something???

Collapse -

"put in"

by santeewelding In reply to I'll try this

What? An original XP Pro retail install disc?

Collapse -

Well assuming that the Optical Drive is actually working

by OH Smeg Moderator In reply to I'll try this

Try a different Optical Disc in the drive and see if it boots from the CD/DVD. Any Boot Disc will do but if you don't have one the Ultimate Boot CD is something that should be in your Tool Box anyway so I would get that. It's free here

Just make sure that you click on the Download Link and not the add on the page.

Of course if that doesn't work I would question the Optical Drive being usable.


Collapse -

I can't beleive it

After going through all kinds of trail and error type of attempts. The problem wasn't the bios or the HDD...even though the light was coming on the dvd player and the disk was spinning, some how it wasn't making a connection to the point where it got recognized. I reseated it and bang zoom it worked. The boot disk and then windows 7 went right in. Thank you guys

Collapse -

Your Welcome EOM

by OH Smeg Moderator In reply to I can't beleive it

Related Discussions

Related Forums