General discussion

Locked

I need help on my 871w....

By zenkie22 ·
I purchased this 871w router last year and had no chance to configure it at that time until last week. I followed and read lots of suggestion from this site and I got some of the functions to work. However, I have been getting and issue to make my LINE PROTOCOL to come up on all Interface (WAN, F0 -F4). I tried diffrent speed and duplex mode, tried diffrent cable (created new cat 5 cable). I noticed that all LED's indicators for Port 1,2,3,4 were all lit-up even though there was no cable plugged in to back ports. Here is my current config (I set it back to factory default). I am also getting this error:





esw_mrvl_hw_init: Unable to enable/disable phy 0
esw_mrvl_hw_init: Unable to enable/disable phy 1
esw_mrvl_hw_init: Unable to enable/disable phy 2
esw_mrvl_hw_init: Unable to enable/disable phy 3

*Mar 1 00:00:14.525: %VPN_HW-6-INFO_LOC: Crypto engine: onboard 0 State change
d to: Initialized
*Mar 1 00:00:14.533: %VPN_HW-6-INFO_LOC: Crypto engine: onboard 0 State change
d to: Enabled
*Mar 1 00:00:16.038: %LINK-3-UPDOWN: Interface FastEthernet0, changed state to
up
*Mar 1 00:00:16.050: %LINK-3
Router>-UPDOWN: Interface FastEthernet4, changed state to up
*Mar 1 00:00:17.038: %LINEPROTO-5-UPDOWN: Line protocol on Interface FastEthern
et0, changed state to up
*Mar 1 00:00:17.050: %LINEPROTO-5-UPDOWN: Line protocol on Interface FastEthern
et4, changed state to up
*Mar 1 00:00:18.442: USB init complete.
*Mar 1 00:00:25.215: %LINEPROTO-5-UPDOWN: Line protocol on Interface FastEthern
et4, changed state to down
*Mar 1 00:00:47.646: %LINEPROTO-5-UPDOWN: Line protocol on Interface Vlan1, cha
nged state to downesw_mrvl_port_enable_set: Unable to enable/disable port

*Mar 1 00:01:01.583: %ESWMRVL_FLTMG-7-INTERNAL_ERR: Internal error: port_enable
: Could not enable port
, -Traceback= 0x801012B4z 0x800E8A08z 0x8180CDF4z 0x800E907Cz 0x800DD0C8z 0x801
11CECz 0x803562B8z 0x800FAC08z 0x800F8258z 0x8039440Cz 0x80397940zesw_mrvl_port_
enable_set: Unable to enable/disable port

*Mar 1 00:01:01.583: %ESWMRVL_FLTMG-7-INTERNAL_ERR: Internal error: port_enable
: Could not enable port
, -Traceback= 0x801012B4z 0x800E8A08z 0x8180CDF4z 0x800E907Cz 0x800DD0C8z 0x801
11CECz 0x803562B8z 0x800FAC08z 0x800F8258z 0x8039440Cz 0x80397940zesw_mrvl_port_
enable_set: Unable to enable/disable port

*Mar 1 00:01:01.583: %ESWMRVL_FLTMG-7-INTERNAL_ERR: Internal error: port_enable
: Could not enable port
, -Traceback= 0x801012B4z 0x800E8A08z 0x8180CDF4z 0x800E907Cz 0x800DD0C8z 0x801
11CECz 0x803562B8z 0x800FAC08z 0x800F8258z 0x8039440Cz 0x80397940zesw_mrvl_port_
enable_set: Unable to enable/disable port

*Mar 1 00:01:01.583: %ESWMRVL_FLTMG-7-INTERNAL_ERR: Internal error: port_enable
: Could not enable port
, -Traceback= 0x801012B4z 0x800E8A08z 0x8180CDF4z 0x800E907Cz 0x800DD0C8z 0x801
11CECz 0x803562B8z 0x800FAC08z 0x800F8258z 0x8039440Cz 0x80397940z
*Mar 5 04:38:32.140: %LINK-5-CHANGE Interface Dot11Radio0, changed state to a
dministratively down
*Mar 5 04:38:32.636: %SYS-5-RESTART: System restarted --
Cisco IOS Software, C870 Software (C870-ADVIPSERVICESK9-M), Version 12.4(24)T2,
RELEASE SOFTWARE (fc2)
Technical Support: http://www.cisco.com/techsupport
Copyright (c) 1986-2009 by Cisco Systems, Inc.
Compiled Tue 20-Oct-09 04:56 by prod_rel_team
*Mar 5 04:38:32.636: %SNMP-5-COLDSTART: SNMP agent on host Router is undergoing
a cold start
*Mar 5 04:38:32.724: %CRYPTO-6-ISAKMP_ON_OFF: ISAKMP is OFF
*Mar 5 04:38:32.724: %CRYPTO-6-GDOI_ON_OFF: GDOI is OFF
*Mar 5 04:38:33.140: %LINEPROTO-5-UPDOWN: Line protocol on Interface Dot11Radio
0, changed state to down
*Mar 5 04:38:33.952: %LINK-5-CHANGE Interface FastEthernet4, changed state to
administratively down
*Mar 5 04:38:33.972: %LINK-3-UPDOWN: Interface FastEthernet3, changed state to
up
*Mar 5 04:38:33.972: %LINK-3-UPDOWN: Interface FastEthernet2, changed state to
up
*Mar 5 04:38:33.972: %LINK-3-UPDOWN: Interface FastEthernet1, changed state to
up
*Mar 5 04:38:33.972: %LINK-3-UPDOWN: Interface FastEthernet0, changed state to
up
*Mar 5 04:38:34.972: %LINEPROTO-5-UPDOWN: Line protocol on Interface FastEthern
et3, changed state to down
*Mar 5 04:38:34.972: %LINEPROTO-5-UPDOWN: Line protocol on Interface FastEthern
et2, changed state to down
*Mar 5 04:38:34.972: %LINEPROTO-5-UPDOWN: Line protocol on Interface FastEthern
et1, changed state to down
*Mar 5 04:38:34.972: %LINEPROTO-5-UPDOWN: Line protocol on Interface FastEthern
et0, changed state to down
Router>en
Router#sh run
Building configuration...

Current configuration : 957 bytes
!
version 12.4
no service pad
service timestamps debug datetime msec
service timestamps log datetime msec
no service password-encryption
!
hostname Router
!
boot-start-marker
boot-end-marker
!
logging message-counter syslog
!
no aaa new-model
!
!
dot11 syslog
ip source-route
!
!
!
!
ip cef
no ipv6 cef
!
multilink bundle-name authenticated
!
!
!
!
!
!
archive
log config
hidekeys
!
!
!
!
!
interface FastEthernet0
!
interface FastEthernet1
!
interface FastEthernet2
!
interface FastEthernet3
!
interface FastEthernet4
no ip address
shutdown
duplex auto
speed auto
!
interface Dot11Radio0
no ip address
shutdown
speed basic-1.0 basic-2.0 basic-5.5 6.0 9.0 basic-11.0 12.0 18.0 24.0 36.0 48.0
54.0
station-role root
!
interface Vlan1
no ip address
!
ip forward-protocol nd
no ip http server
no ip http secure-server
!
!
!
!
!
!
!
!
control-plane
!
!
line con 0
no modem enable
line aux 0
line vty 0 4
login
!
scheduler max-task-time 5000
end

Router#
Router#config t
Enter configuration commands, one per line. End with CNTL/Z.
Router(config)#end
Router#
*Mar 5 04:39:29.459: %SYS-5-CONFIG_I: Configured from console by console

This conversation is currently closed to new comments.

1 total post (Page 1 of 1)  
| Thread display: Collapse - | Expand +

All Comments

Collapse -

Repost as Q&A

by CharlieSpencer In reply to I need help on my 871w... ...

Try reposting this in the 'Q&A' forum. The 'Discussion' forum is for matters of general discussion, not specific problems in search of a solution. The 'Water Cooler' is for non-technical discussions. You can submit a question to 'Q&A' here:

http://www.techrepublic.com/forum/questions/post?tag=mantle_skin;content

There are TR members who specifically seek out problems in need of a solution. Although there is some overlap between the forums, you'll find more of those members in 'Q&A' than in 'Discussions' or 'Water Cooler'.

Be sure to use the voting buttons to provide your feedback. Voting a '+' does not necessarily mean that a given response contained the complete solution to your problem, but that it served to guide you toward it. This is intended to serve as an aid to those who may in the future have a problem similar to yours. If they have a ready source of reference available, perhaps won't need to repeat questions previously asked and answered. If a post did contain the solution to your problem, you can also close the question by marking the helpful post as "The Answer".

Back to Networks Forum
1 total post (Page 1 of 1)  

Related Discussions

Related Forums