General discussion

Locked

"I/O device error" message

By veasna_sim ·
When I tried to use my floppy drive today it wouldnt read the disk. Instead, a message came up about an "I/O device error" . How can I fix it?

This conversation is currently closed to new comments.

4 total posts (Page 1 of 1)  
| Thread display: Collapse - | Expand +

All Comments

Collapse -

by amna1659 In reply to "I/O device error" messag ...

Have you tried this with Another floppy disk .
Does the error still occurs.
If yes

Then U might have a loose connection to floppy drive.

Open ur case & check the connections.

Collapse -

by ozi Eagle In reply to "I/O device error" messag ...

Hi,

If another floppy or two has the same symptom, then after you've checked answer 1, your floppy drive might be kaput.

Collapse -

by sinicle_Sidez In reply to

Hi am reinstalling xp pro oem and of course i wanted to raid out my sata drives,the problem is windows ONLY option to do this is to read a floppy to get the drivers for the raid options my disks are fine they work in other machines just fine so i traded out a floppy from another drive and well still got a "no-go" reading the floppy,I checked the cables they are set right and are in good condition.Does anyone know a workaround for loading sata drivers from a cd instead of the drive A option.

Collapse -

by Blackcurrant In reply to "I/O device error" messag ...

Hi

Another solution you might want to try is this: Open Device Manager and remove the floppy drive controller. Close Device Manager and reboot. The floppy drive controller will be recreated when Windows restarts. This often solves floppy disk drive read errors.

Good luck

Back to Desktop Forum
4 total posts (Page 1 of 1)  

Related Discussions

Related Forums