Question

Locked

I think I got hosed

By fns101504 ·
I have a tiga tg-801k its not posting and when I turn it on the monitor activates but there is nothing on the screen any ideas?

I have tried clearing bios
flashing bios
two different working power supplies and two different working hard drives nothing seems to work

did I get hosed?

This conversation is currently closed to new comments.

8 total posts (Page 1 of 1)  
| Thread display: Collapse - | Expand +

All Answers

Collapse -

Maybe.

by Absolutely In reply to I think I got hosed

Any beeps? Is the video card seated correctly? The cpu & memory?

Collapse -

no beeps

by fns101504 In reply to Maybe.

the video card is onboard and the only video card I have is blown. I don't get a beep and it doesn't post at all

Collapse -

Blown video card?

by Absolutely In reply to no beeps

Since you mentioned a "blown" video card, presumably different than the onboard adapter, I have to ask: did you enter the BIOS to ensure that your system is set to look to the onboard adapter? If you blew your AGP or PCI card in that computer, and didn't adjust that BIOS setting, your computer is still searching that empty slot for video hardware. You'll have to locate that particular menu yourself, as the various mobo manufacturers put the onboard/add-in display adapters in different places, and give them weird names. One I used to own called them "AGP" & "PCI", where "PCI" referred to the onboard video processor, which used the PCI bus, but had nothing to do with a PCI graphics adapter.

Lost in translation.

Collapse -

No Beeps means

by HAL 9000 Moderator In reply to no beeps

No Speaker so is there a speaker attached correctly? For that matter are all the header plugs attached properly and do you see any of the LED's light up?

No CPU or at least a CPU that is not working so have you properly inserted the CPU and added the Heat Sink?

No Power so are the fans running?

That is the very basic stuff and without any RAM you should get a set of beeps but if you have correctly fitted the RAM you should get 1 Beep telling you that all the tests have passed.

Col

Collapse -

Did this mobo ever work?

by Absolutely In reply to I think I got hosed

I see from a quick Google search that this socket 462 mobo is still being sold a couple places. Is it new? Did it recently stop working? More information = faster solution.

Collapse -

OK I'm taking it that this is a new M'Board combination

by HAL 9000 Moderator In reply to I think I got hosed

If the Web Site is anything to go by.

http://tinyurl.com/26am48

So are we both talking about the same thing?

Now for the not so easy questions. What type of CPU do you have on this M'Board and do you have 133 SD RAM and not 100 SD RAM as that will stop the thing working faster than anything else.

When you inserted the CPU did it go in easily or did you have to force it in? If it's the latter there is something wrong so I would suggest pulling the CPU out and making sure than none of the pins are bent on it.

When you bought this M'Board did you pay to have it tested as this is an option which with good brand units just isn't available so I would be questioning the quality of the M'Board to start off with. Also being charged extra for the IDE & Floppy Leads and M'Board Drivers & Manual is unheard of anywhere unless this is a second hand unit which then would make quite a lot of sense.

You'll need the manual and see if there is the possibility to clear the BIOS with a jumper and see if that jumper is set to clear if it is what you are describing will be perfectly normal.

You'll also need the Manual to see how to configure the RAM as this M'Board only supports 1 GIG and it has 3 Sockets for RAM so you can only use 2 X 512 MEG Sticks which are dirt cheap now days but you'll need to know which sockets to put them into as they could stop the unit working if 1 is placed in the wrong socket.

Because this is such an old M'Board design you'll need the Manual and be able to read it to find out how it should be setup.

Col

Collapse -

answers

by fns101504 In reply to OK I'm taking it that thi ...

ok the video card was blown before it was in the computer, the board was tested and i was told it was working properly, I know for a fact the ram is 133, I have the manual, it is possible I don't have the speaker in right, but I connected it like the manual said, the processor went in easy, and I did get to the bios screen once but the keyboard I was using didn't work and there was no OS for it to boot too, that was the last time I've seen anything out of it, I am going to try buying a new stick of ram, the one I have I took out of another computer that was working properly but I am going to try it anyway... and there isn't a bios jumper on the board its the old pull the battery out for a few and try again, which I will try a new battery too now that I think of it... I don't know that it works,

Collapse -

That makes a difference

by HAL 9000 Moderator In reply to answers

Since it worked once to the BIOS Display stage and hasn't worked since it sounds very much like either a M'Board or CPU Problem.

You can remove the M'Board from the case sit it on paper and test to see if it's going to work. That way you save fitting the M'Board to a case and all the associated problems that come with that but loose the ability to connect LED's Speakers and the Power & Reset Switch's unless you have some spares. However as you only need a small screwdriver to short out the Power Pins you can get away with this provided that you are careful.

All you need connected are the CPU, Heat Sink 1 X Stick of RAM and the Monitor & PS A Keyboard Mouse wouldn't hurt either as the Keyboard will allow you to enter BIOS and set it up but form a purely testing point of view are unnecessary.

If it works this way you can power down connect the Keyboard & Mouse after you first get a display.

If noting works including any Fan the M'Board is the most likely culprit but there are other things like an incorrectly fitted Heat Sink which can allow the CPU to overheat & Die.

Col

Back to Hardware Forum
8 total posts (Page 1 of 1)  

Related Discussions

Related Forums