General discussion

Locked

I think I tried everything, but.......

By AnswerMan ·
This is a good one.....

I have a client with a WinXP machine. Using IE6 SP1 and OE, I have set all his permissions to allow attachments (after turning preview pane off). He uses Norton Personal Firewall. I have made sure the transfer of files is not on his "Restricted Sites" list. His email accounts permissions and allow options are all set. His file size options are plenty big enough. I just don't get it........

We have the same ISP. In an email he can either "attach" a picture, or can go "INSERT | PICTURE | FROM FILE | BROWSE" etc...... When he puts them in, HE can see them. When he sends them to me, I can see them. When I send him anything back (as in "REPLY" to the email) the same pictures he JUST sent are little white boxes with a red "x"...... Even if I send a fresh email and put pictures in either way (listed above) all he gets is a red X..... and other people get stuff all the time from me, no complaints.. At first we had two differnet ISP's, but then I switched, and it's still happening???

This is not a "biggie" just a P.I.T.A. (Pain in the a**).... I thought I would turn to the membership here and "pick some brains".... I have tried everything I can think of.

Thanks in advance for your thoughts and ideas...

Ps. We have also ruled out P.E.B.K.A.C. so far..

This conversation is currently closed to new comments.

5 total posts (Page 1 of 1)  
| Thread display: Collapse - | Expand +

All Comments

Collapse -

by p.j.hutchison In reply to I think I tried everythin ...

To view pictures, the email format has to be in HTML. In OE, goto Tools, Options, Send.

Make sure Mail Sending Format is HTML and in HTML Settings, that 'Send pictures with messages' is ticked.

Collapse -

by AnswerMan In reply to

His settings are such, and have always been from the initial set up.

Collapse -

by sharon In reply to I think I tried everythin ...

I'm not real sure about this, but I've seen something similar to this before. Go to Internet Explorer, Tool, Internet Options, Advanced, and restore defaults.

Collapse -

by AnswerMan In reply to

Poster rated this answer.

Collapse -

by AnswerMan In reply to I think I tried everythin ...

This question was closed by the author

Back to Software Forum
5 total posts (Page 1 of 1)  

Related Discussions

Related Forums