General discussion

Locked

I wamt to block 1025 network blackjack

By surveymaster.shivaram ·
Hi

My home PC is running Windows XP. When I scanned for opened port I am seeing 1025 network blackjack open. What is this?. How to block ports in Windows XP?.
Thanks

This conversation is currently closed to new comments.

8 total posts (Page 1 of 1)  
| Thread display: Collapse - | Expand +

All Comments

Collapse -

by Lonewolf In reply to I wamt to block 1025 net ...

Firstly have you enabled the internet firewall on XP?

There are a few ways of approaching this, you can try using zonealarm's free firewall which only allows the programs you specify to use ports. Or you could try TCP/IP filtering in instructions below are for Win2000 but they should still work on XP;


--Select "Network and Dial-up Connections" in the control panel.

--Right-click the interface you use to access the Internet, and then click "Properties".

--In the "Components checked are used by this connection" box, click "Internet Protocol (TCP/IP)", and then click "Properties".

--In the Internet Protocol (TCP/IP) Properties dialog box, click "Advanced".

--Click the "Options" tab.

--Click "TCP/IP filtering", and then click "Properties".

--Select the "Enable TCP/IP Filtering (All adapters)" check box.

--There are three columns with the following labels:

TCP Ports

UDP Ports

IP Protocols

--In each column, you must select the "Permit Only" option. >

--Click OK.

Collapse -

by surveymaster.shivaram In reply to

Poster rated this answer.

Collapse -

by surveymaster.shivaram In reply to

Poster rated this answer.

Collapse -

by surveymaster.shivaram In reply to

Poster rated this answer.

Collapse -

This question was closed by the author

Collapse -

This question was closed by the author

Collapse -

This question was closed by the author

Collapse -

This question was closed by the author

Back to Security Forum
8 total posts (Page 1 of 1)  

Related Discussions

Related Forums