General discussion

Locked

I was wrong

By mrafrohead ·
For those of you that I adminatly argued with Windoze 2003 server...

Saying that it wouldn't support Windoze 98, I apologize. I was wrong.

Granted, I truly did read this, BUT I am setting up a Win2k3 server right now, and it is telling me for AD, only Windoze 95 or Windoze NT 4 Sp3 and below won't support AD...

So, I admit fault and apparently I was wrong.

My apologies.

Mrafrohead

This conversation is currently closed to new comments.

0 total posts (Page 1 of 1)  
| Thread display: Collapse - | Expand +

All Comments

Back to IT Employment Forum
0 total posts (Page 1 of 1)  

Related Discussions

Related Forums