General discussion

Locked

IBM NETFINITY 5600 SERVER - dual process

By karsudha ·
HI FRIENDS,

I JUST INSTALLED A IBM NETFINITY 5600 SERVER WITH DUAL PIII 600Mhg/256 L2 cache/133mHZ FSB.INITIALLY THE BIOS IS NOT DETECTING THE SECOND PROCESSOR.AFTER UPDATING THE BIOS WITH THE LATEST RELEASE 11,BIOS RECOGNISING THE SECOND PROCESSOR.BUT NOW NT SEREVR IS NOT RECOGNISING THE SECOND PROCESSOR.AS MY KNOWLEDGE GOES WHEN NT SETUP STARTS IT SHOULD AUTOMATICALLY RECOGNISE TWO PROCESSORS.THE NT VERSION I AM USING IS FOR 4PROCESSORS. SO, WHAT IS THE PROBLEM?.SHOULD I INSTALL WITH ONE PROCESSOR AND LATER MODIFY THE KERNEL TO ADD THE SECOND PROCESSOR SUPPORT OR ANY OTHER METHOD IN WHICH I CAN TELL NT TO RECOGNISE THE SECOND PROCESSOR.

PLEASE HELP ME.MATTER IS MOST URGENT.THANKS IN ADVANCE

This conversation is currently closed to new comments.

6 total posts (Page 1 of 1)  
| Thread display: Collapse - | Expand +

All Comments

Collapse -

IBM NETFINITY 5600 SERVER - dual process

by Aaron_Wurthmann In reply to IBM NETFINITY 5600 SERVER ...

aghhhh stop yelling...
Modify the Kernel??? Really how do you do that again?

Okay.. check the bios for plugin play and other misc tidbits. The problem here is that bios isn't telling the install that their is a second processor. And yes NT setupshould display the second processor in the first blue OS loading screen. Keep looking at that bios there has got to be something you are missing. Turn things off turns things on, it there somewhere.

Collapse -

IBM NETFINITY 5600 SERVER - dual process

by karsudha In reply to IBM NETFINITY 5600 SERVER ...
Collapse -

IBM NETFINITY 5600 SERVER - dual process

by termiNaTor In reply to IBM NETFINITY 5600 SERVER ...

Don't shout...

One question, have you tried to reinstall NT again since you got the bios to recognise your 2nd processor?, if you haven't do it now and it should be ok

If you hace tried that basically your bios is not detecting your 2nd processor properly, use the utilities on the Netfinity Manager to troubleshoot problem
Read your server documentation and when you have found what was wrong do a reinstall on NT again

Good luck

Collapse -

IBM NETFINITY 5600 SERVER - dual process

by karsudha In reply to IBM NETFINITY 5600 SERVER ...
Collapse -

IBM NETFINITY 5600 SERVER - dual process

by DC1 In reply to IBM NETFINITY 5600 SERVER ...

Sounds like you installed NT when the system only recognized one processor so NT was built with the UNI-processor HAL. two choices.

1. Rebuild NT and as long as the BIOS recognizes NT you should be all set as the other post have indicated.

2. IBM may have a NT HAL utility that will update it to MULTI-processor or you can use microsofts UPTOMP utility from the resource kit.

Good luck

Collapse -

IBM NETFINITY 5600 SERVER - dual process

by karsudha In reply to IBM NETFINITY 5600 SERVER ...
Back to Windows Forum
6 total posts (Page 1 of 1)  

Related Discussions

Related Forums