General discussion

Locked

IBM R30 password crack

By hetterp ·
I have an IBM R30 which appears to have a (I guess) a third party bios password. Shortly after the computer starts a "padlock" appears on a black screen. You have three chances to enter a password then you must restart the computer. I have tried all the generic passwords and have even pulled the batter but to no avail. I cannot find the "jumper" for that matter I cannot find the bios chip either. Any assistance would be great. Thanks in advance
Larry

This conversation is currently closed to new comments.

8 total posts (Page 1 of 1)  
| Thread display: Collapse - | Expand +

All Comments

Collapse -

R30's

by Oz_Media In reply to IBM R30 password crack

I've seen the lock when I had an R30-2656 several years ago and yes it is third party, I just can't remember who's. Lockout or something?

IBM's website has EXCELLENT field service manuals that walk you through each replacement/repair screw by screw. I think it is available on the support site, but I had an IBM tech send me a link for my R31 I have now so I don't have a link for you.

NOTE: A CMOS reset will not fix this.

Collapse -

User, Admin, or HDD password...

by R3D In reply to R30's

Are you talking about the User (bios) password, the Administrator password or the Hard Drive password? There are three associated with the newer IBM Laptops. If it's the user password it can be reset, if it's either of the Admin or HDD, then you either need to send it in to IBM and pay a small fortune (unless it's under warranty, and if it is, don't say you frogot it, say a previous user left the company and did not reveal it or something like that), OR you can send for a chip replacement to a company that makes those Security chips. There is one online that I had to research for a friend. If I find the link, I will post it here...

Good luck!

-E

Collapse -

R3D

by Oz_Media In reply to User, Admin, or HDD passw ...

I think the problem is third party software that locks the Boot as well as Windows login.

Sounds like the BOOT lock is activated, I've seen the software but forgot which it was. I have had the same laptop and the same lock, I don't believe it is an IBM installed service.

Collapse -

Possible Encryption?

by mrafrohead In reply to R3D

That sounds like something I've seen before also, but I too can't recall where...

Are you sure it isn't actually a hard drive encryption type of thing? If you don't need the contents on the hard drive, I would recommend a fdisk /mbr to see if that helps at all.

If you are dealing with what I think you are, that should fix it. Or else completely kill the partitions with a boot disk and recreate them. That would be the best bet.

But if you can't even get down to the point of booting to a floppy, then I really don't know...

Hopefully this helps a little bit. I'll try to research the locked screen to see if I can figure out what that was...

Mrafrohead

Collapse -

Not gonna work

by Oz_Media In reply to Possible Encryption?

I see your sugestions as valid in MOST cases but the R30 has a built in restore partition (hidden of course) NO floppy drive (who needs one).

F11 will restore the system to factory specs with all of the original proprietary and third party software reinstalled in about 30 minutes. I just don't think the user can access the restore screen as it is part of the boot process that is blocked.

Try calling IBM, tier one won't be able to help so you may getlucky and gat T2 to answer your auestions for you.

That is of course, if it is YOUR laptop.

Collapse -

Tis my laptop

by hetterp In reply to Not gonna work

Gents,

I have tried multiple suggestions from many places on the web including but not limited to:
-a multitude of backdoor passwords
--removing the backup battery
-removing the hard drive
-holding down a number of keys while it is starting up
I dont have haccess to the bios or command line or for that matter the floppy so no FDisk. I am trying to avoid sending it away for weeks and for a few hundred dollards. My local IBM dealer seems to think there is a jumper on the mother board which wipes the bios. Haven't found it yet but I still need to dissassemble it further though. Please help.

Thanks
Larry H

Collapse -

Apologies for the insinuation

by Oz_Media In reply to Tis my laptop

I apologize for insinuating it MAY not be yours but you can never bee to sure when someone is trying to crack an admin or BIOS lockout, especialy with notbooks.

There is a field service manual available here,
http://tinyurl.com/2ympm

It explains that the BIOS password cannot be reset without the Mobo being serviced but it also explains how to enter the BIOS if you've forgotten the power-on password, sounds like part of your problem.

http://tinyurl.com/24eyj

The above link (at the bottom of the page) offers other field service links that may help you but I think your best bet is to start by cracking open th epower on password, THAT sounds like it is the lock I'VE mentioned seeing before..

Good luck.

Collapse -

Here are some sites that may help you...

by R3D In reply to Not gonna work

http://www.cgsecurity.org/index.html?cmospwd.html

http://www.pc.ibm.com/us/cdt/hmm.html

http://www-306.ibm.com/pc/support/site.wss/MIGR-4UYM3F.html

http://www.ja.axxs.net/unlock/

http://www.pwcrack.com/security_chips_ibm.shtml

I wish you luck in this...

-E

Back to IT Employment Forum
8 total posts (Page 1 of 1)  

Related Discussions

Related Forums