Question

Locked

IBM Thinkpad 600x F1, No Bios menu

By aszunick ·
It was working fine. Now it will not boot.
Holding down F1 on boot up should bring up the bios menu....it doesn't. The memory countdown displays and the IBM Thinkpad logo is on the screen...and it stops there. I've replaced the bios backup battery and tried everything I can think of without success.
Has anyone had the same or similar experience?

Thanks,
email:aszunick@yahoo.com

This conversation is currently closed to new comments.

2 total posts (Page 1 of 1)  
| Thread display: Collapse - | Expand +

All Answers

Collapse -

Usually a Hardware Issue

by TheChas In reply to IBM Thinkpad 600x F1, No ...

When the POST stops before completing and will not run BIOS setup, that usually means that you have a hardware problem.

Start by making sure that everything even near where you had to take things apart to change the CMOS battery is properly connected.

The next step would be to try different RAM.

I would also try disconnecting both the primary and CMOS batteries for 30 minutes or so to make sure the CMOS RAM has reset.

Beyond the above, start looking for any component that might have been damaged when you changed the CMOS battery.

Chas

Collapse -

IBM Thinkpad 600x F1, No Bios menu

by aszunick In reply to Usually a Hardware Issue

Thanks for the reply. It did turn out to be a hardware problem. After reseating the memory module everything seems to be working normally. It probably became loose as I was transporting it.

Many thanks for your input.

Arnie

Back to Hardware Forum
2 total posts (Page 1 of 1)  

Related Discussions

Related Forums