General discussion

Locked

IDE

By bigcheese1947 ·
When booting computer receive error:

Disk I/O error, replaced HD still getting same error

This conversation is currently closed to new comments.

16 total posts (Page 1 of 2)   01 | 02   Next
| Thread display: Collapse - | Expand +

All Comments

Collapse -

IDE

by Don Christner In reply to IDE

It's probably the IDE disk controller. It may be built into the motherboard or it may be a plugin board. Either way you can buy a new controller card, plug it in and control the harddrive.

Don

Collapse -

IDE

by bigcheese1947 In reply to IDE

Poster rated this answer

Collapse -

IDE

by bigcheese1947 In reply to IDE

Please advise where contoller card would be on MB. This is old computer P133

Collapse -

IDE

by maxwell edison In reply to IDE

Greetings,

If you replaced the hard drive, did you go into the BIOS and ?auto detect? the new drive? If not, you?d still get that I/O error. Make sure the BIOS detects the drive. If it doesn?t, check that the cables are on securely and properly. (The red strip of the ribbon goes to pin 1.) You?ll also want to make sure that the drive?s jumpers are set as the master, not a slave.

If all those things are in order, you do have a controller problem.

Regards,

Maxwell

Collapse -

IDE

by maxwell edison In reply to IDE

.
.
I'm not sure what you mean in your "comment", but with a Pentium 133, the H.D. controller is most likely built into the board, in which case - if the controller did fail - you'll need either a new mother board or do as the first answer suggested, install a controller card in one of the expansion slots.

Maxwell

Collapse -

IDE

by bigcheese1947 In reply to IDE

Poster rated this answer

Collapse -

IDE

by bigcheese1947 In reply to IDE

Have done everything you suggested Maxwell. Still getting error?

Collapse -

IDE

by mphoffar In reply to IDE

Just to rule out the simplest....have you just tried to use fdisk off a floppy and setting your primary partition to active?

Mark

Collapse -

IDE

by bigcheese1947 In reply to IDE

Poster rated this answer

Collapse -

IDE

by saihib In reply to IDE

Try another cable. Also double check and make sure that it's placed correctly.

Back to Desktop Forum
16 total posts (Page 1 of 2)   01 | 02   Next

Related Discussions

Related Forums