General discussion

Locked

IDE CONTROLLERS

By shantie ·
After five hours on this computer I am still getting nowhere. I put a new Seagate 40gig hard drive in it approx 2 months ago, it was returned to me yesterday due to explorer.exe error messages. I tried re-installing windows 98 but after installation same message. Formatted and resinstalled windows okay, but then noticed I had no cd rom drive or burner drive. The system is a Jetway board around 3years old with an 850 Cel cpu, the hard drive is partitioned into two halves. I have tried many things in the last five hours, all drives are recognised in the Bios, and in the Post boot up screen. Boot up floppy recognises cdrom and gives it a drive letter for reinstalling. Win98 installs okay (on board Lan) asks you for network identification details and finishes install, but then there is no cd rom drives. I have tried a new cd rom drive and same thing. Tried changing cd rom drive to slave from hard drive, tried changing jumpers on hard drive from Chs to Master. Trouble is in Device Manager there are yellow question marks against all ide controllers for master and slave drives. Tried redoing Fdisk, re partitioning, Tried Sys C. Same thing. I then tried a little 3 gig hard drive, installed win98 did not ask for network identification and all drives were recognised, all ide controllers were recognised in Device Manager. I am now trying it as an unpartitioned drive with the total 40gig, why is it taking the drive as a network drive?? when it does not with the 3gig. The next step will be to put the 40gig on a different computer and see what happens. Going of my brain here please help, thank you

This conversation is currently closed to new comments.

23 total posts (Page 1 of 3)   01 | 02 | 03   Next
| Thread display: Collapse - | Expand +

All Comments

Collapse -

by TomSal In reply to IDE CONTROLLERS

This is definitely odd behavior that the HD would be read as a network drive and that your cdrom doesn't show; what's more strange is that everything appears fine when you use the 3 gig drive.

I'd suggest these steps:

1) First before you drive yourself further up a wall -- try the 40 gig with a totally different computer as you suggested you were thinking of doing. If it acts in a similar fashion then you know its the drive and not anything else. In this case your solution is easy return the drive, get a new one.

2) If the same problems happen on the different computer, I'd check out the bios on the motherboard of the original computer (the one with the Jetway board -- btw I never heard of them..lol). I'm thinking its possible you could just have a way outdated bios that has an issue dealing with the particular model/make of drive you have. While I never had this experience with a HDD there were times a video card I had didn't work until I updated the motherboard bios.

3) Are you sure yourself or someone else didn't change the bios settings from the original factory set default settings? It depends how robust your bios options are but in most (if not all) modern bios menus these days you have the ability to select the block addressing scheme and even the PIO level sometimes. But using factory settings you ensure the most generic settings are being used (the most generic settings support the widest array of commonly used hardware).

Collapse -

by shantie In reply to

Time to close this question I think, most of the things you mentioned I had already thought of or done such as try hard drive on another computer and Bios was okay with the hard drive when first installed, and I had made sure that bios was on default settings, but thanks for the comments.

Collapse -

by LiamE In reply to IDE CONTROLLERS

All you need to do is install the drivers for the motherboard in my opinion, hence the yellow dots. This might be easier said than done if they are on a cd and you cant see the cd in windows though! Either boot from floppy and copy em onto the hdd from the comand prompt. Or download em of course.

I dont know if this has the right ones for you board as you dont mention the model..... http://www.j-mark.com/dl/dl.html

Look under motherboard driver in the ide column and chipset driver ide - both are down towards the end.

Collapse -

by shantie In reply to

Sorry but I did not need to install the drivers the first time around, so did not solve the problem but thanks for the comments.

Collapse -

by shantie In reply to IDE CONTROLLERS

Thanks for the fast comments. I did not mention that this is the second hard drive in this computer that this has happened to, the last one I put in was a 20gig, returned with same explorer.exe error messages, this was a used HD, so replaced with the 40gig new one. Why the same message and why did it work okay for the last 2 months??? Yes I wondered what could the user be doing to cause this, I always put a Bios password on systems, and users are not that good with computers that they could get passed the password. They download a lot of music, can a virus mess up your Bios?? I am sure it has something to do with the Bios and size of drive but it is recognised in there, I am going to try it on another computer now. Thank you

Collapse -

by jpowers72 In reply to IDE CONTROLLERS

I have had this happen before in a compaq computer. What I endded up finding was that the person tried to reload windows themselves and corrupted the OS. The hard drive also had a virus in the boot sector of the drive that Norton couldn't find.

Collapse -

by shantie In reply to

I do not think they tried to reload windows + remember I repartioned and formatted plus Fdisked MBR but thanks for the comments

Collapse -

by willcomp In reply to IDE CONTROLLERS

While you've got HDD hooked up to another PC, scan it for virii.

May want to investigate BIOS updates for mobo and see what problems they fix. Wouldn't hurt to go ahead and flash BIOS anyway.

Mobo is definitely new enough that it should easily recognize and handle a 40GB HDD.

Are you installing Win 98SE? 98SE is much preferable to 98. But either one is subject to file corruption. What apps is user running? Music downloads or porno site access?

Any way to install 2000 pro? Much more stable OS and will run well on 850 Cellie with 128MB RAM.

I'm just thinking as I go here. You really have a strange one. Real head scratcher is why 3GB drive works OK and 40GB doesn't.

Dalton

Collapse -

by willcomp In reply to

Starting to see more Jetway boards from on-line vendors and mid-tier distributors. Have worked with a couple and they seem to be of decent quality, somewhere between PC Chips and Asus.

Collapse -

by willcomp In reply to

Note that Win XP has a 32GB limit on FAT32 partitions.

Back to Desktop Forum
23 total posts (Page 1 of 3)   01 | 02 | 03   Next

Related Discussions

Related Forums