Question

Locked

Idirect 3000 satellite router

By bikepro86 ·
I am wondering if anyone can shed some light on my situation. I have and iDirect 3000 satellite router that I need to configure to set up a remote internet system. First I cannot get IP connectivity, only a "#" after I login. Then after trying a few differnet things like telnet 0, I tried to load the options file. It wouldn't take to that either. Then I tried to telnet 0 again and the router seemed to have crashed. When it boots up there is an error message promting that there is no system clock and after it boots up the only LED lit up is the power LED. If anyone can let me know if the router is messed up, or if I can save it. I would appreciate it. I am soooo lost.

This conversation is currently closed to new comments.

3 total posts (Page 1 of 1)  
| Thread display: Collapse - | Expand +

All Answers

Collapse -

is not easy as 123

by cesfeliz In reply to Idirect 3000 satellite ro ...

there are world behind that router to work .
do you have service from somebody.?
is your lnb or your buc have internal or external LO?
what firm ver do you have ?
that is for start.
ces

Collapse -

Farhan

by shaikhfk46 In reply to Idirect 3000 satellite ro ...

Why can't you use iSite softwae for iDirect. Within that click on download file from disk. And option file will be downloaded. 3000 router will reboot and starts working.

Back to Networks Forum
3 total posts (Page 1 of 1)  

Related Discussions

Related Forums