General discussion

Locked

IE 6 and DNS

By Arthur.Fridman@ipex.com. ·
I have peculiar problem on my computer

Every time I click on a link inside e-mail, or referring link from another program (e.g. registration link from software installation interface, etc), the browser will open as expected, go to a requested page as expected, but gives me a DNS error. If I click a refresh button, it will open the page no problems, and from this point will behave fine for the duration of the session: i.e., if there is a link on a web page, it will open it on a first try, etc.

The setup is as following:
- Windows XP
- IE 6 fully patched
- Norton Internet Security 3.0 (if I disable it, the problem still persists)
- Norton Antivirus 2004
- Computer is connected to a hardware router, connected to cable broadband
- Computer is configured to obtain IP address automatically, with the router being DHCP server

Please only reply if you have experienced a similar problem, and were able to fix it.

Regards,

Arthur

This conversation is currently closed to new comments.

2 total posts (Page 1 of 1)  
| Thread display: Collapse - | Expand +

All Comments

Collapse -

by Chris910 In reply to IE 6 and DNS

start IE
tools-->internet options-->connections-->lan settings-->remove checks from all settings
restart IE

the "automaticaly detect settings" causes a small delay that will sometimes cause errors.

Collapse -

by Arthur.Fridman@ipex.com. In reply to

Poster rated this answer.
I've tried that, it didn't work. As I said, the problem is kinda inconsistent: it works fine if I use the links inside the browser, but gives me an error message otherwise.

Back to Windows Forum
2 total posts (Page 1 of 1)  

Related Discussions

Related Forums