General discussion

Locked

IE 6.0 not able to access asecure page

By sled1srs_dr ·
Hello, I am new to this site, but have posted to other forums with no definitive answer to my specific problem. This post is not business related. All of my business computers are fine, only my home computer is having a problem. And my trusted Tech. is on vacation.

I have had DSL since it was 1st.offered (GTE/Verizon) and for the 1st. time on 30, Sept. I was not able to access a secure link on my bank site after logging in. I had no trouble accessing any other links just my "E-Bill/Payee" page.

I have tried everything MS Tech. support suggested, (all tweaks, setting resets etc. including the reinstall of Windows XP IE 6.0 and all the 22 SP-1 updates, and the same for the lower level support offered by the bank). (awaiting contact by upper level Tech. via Bank)

Most of the responses I have received are to screen for virus's. This is not the problem I use a variety of programs "SpyBot,Adaware and reg. edition of Norton Works" plus having Trend Micro check my system using "house call", reporting all clean.

All I get when trying the link in question is "The page cannot be displayed etc. with the tag comment at the bottom of the page "Cannot find server or DNS Error - Internet Explorer"

If someone can offer me a way to correct the problem, please feel free to contact me. I will be forever in your debt.

Thanks Cliff

Windows XP SP-1 Home Edition wiith all the updates
IE 6.0.2800.1106 xpsp2.030422-1633
128 bit.
verizon DSL

This conversation is currently closed to new comments.

6 total posts (Page 1 of 1)  
| Thread display: Collapse - | Expand +

All Comments

Collapse -

by sgt_shultz In reply to IE 6.0 not able to access ...

i wonder if adding the problem site(s) to the trusted zone in internet explorer would help?

Collapse -

by sled1srs_dr In reply to

Poster rated this answer.

Collapse -

by sled1srs_dr In reply to IE 6.0 not able to access ...

Yes I have done just that with the same results, in addition I have removed any referance to the site in my hosts file, re-registered many dll's, renamed my cat2 file, D/L and ran the Norton check and repair for "Qhosts" Trojan,refreshed DNS cache and more.

Also used "restore" before re-installing XP Home.

Thanks for your help

Cliff

Collapse -

by Kumaran In reply to IE 6.0 not able to access ...

The main reason behind this can be that the 128-bit High Encryption be corrupted. In general, reinstalling IE will always help. If that fails then try to create a new User on ur XP system and try to connect. This fixes the problem as well.

Collapse -

by Kumaran In reply to

For more information,

http://support.microsoft.com/default.aspx?scid=kb;en-us;813444

Collapse -

by v4t3ch In reply to IE 6.0 not able to access ...

You might try accessing another secure site. Try https://att.com . If you can get to other secured sites outside your banking site, it would rule out broad https blocking from Norton Firewall or parental control software..ETC.

If you cannot access other Https:// sites this could be an indicator ofsecure site blocking.

Pop up killers and Ad removers can also be the culprit.

Back to Windows Forum
6 total posts (Page 1 of 1)  

Related Discussions

Related Forums