General discussion

Locked

IE 7 AND EXCHANGE 03

By nckdist ·
Anyone have any answers to why exchange isn't working with ie 7, I can't open a new item (new email, reply email ) when using ie7 with exchange 03

This conversation is currently closed to new comments.

2 total posts (Page 1 of 1)  
| Thread display: Collapse - | Expand +

All Comments

Collapse -

Closed

by nckdist In reply to IE 7 AND EXCHANGE 03

found this in a microsoft news group thanks for your support

Try this:

As I mentioned earlier the S/MIME control cannot be uninstalled; however if
the DLLs are unregistered OWA works.
start>run>cmd
cd "%systemroot%\downloaded program files"
regsvr32 /u exsmime.dll
regsvr32 /u mimectl.dll

-Erik Szewczyk MVP

You might also try disabling addons to see if it's related to any addons
installed.


--
Pat


"Mark Anderson" wrote:

> Since I upgraded to IE7 I have had some issues with Outlook Web access.
>
> When I try to forward, reply or reply to all to any mail the new mail window
> opens and after some time displays the message "An Unknown error happened"
>
> Is this an known issue?
Thank you

Collapse -

FYI on the uninstall of the smime control issue for Exchange 2003 SP2

by scott.roberts In reply to Closed

Uninstall will work if the Exchange server has been upgraded to the latest Microsoft Update release for OWA/WebCLient. The user needs to reinstall over it with the newer version in 'options of owa'.

Issues with SMIME and IE& are still there though. Will have an update out in a couple of weeks to address this. Could be sooner - I do not have an exact time.

Back to Desktop Forum
2 total posts (Page 1 of 1)  

Related Discussions

Related Forums