General discussion

Locked

IE adding extra .com's to evry search

By Complore ·
I am having a problem with one of 11 machines that I have connecting via an ISDN to the internet. Although the settings/LAN, etc are the same as all the other PC's and in the past has connected fine, everytime I try to connect to the internet IE adds extra .com's/.edu's/www.'s to the page I am trying to open in the status bar.

For example:

www.hotmail.com becomes: www.www.hotmail.com.edu
and then will change to:
www.www.hotmail.com.com
until IE gives up activates auto.search.msn.com and then tells me that it cannot find the page I am looking for.

I have been told by one source that this is to do with my network adapters and that deleting them from the internet properties and the re-adding them back on will solve it. I would like to know if this is the solution/why it is happening and what causes this kind of problem.

Please help!!

This conversation is currently closed to new comments.

5 total posts (Page 1 of 1)  
| Thread display: Collapse - | Expand +

All Comments

Collapse -

IE adding extra .com's to evry search

by LiQuiDKeWL In reply to IE adding extra .com's to ...

What is happening there is that IE is designed in such a way that if it can't find a page or a page does not exist it will assume that there was a human error in the typing of the URL and then try to fix it by adding those extensions. If a page is not found that it made it will try go to the MSN search page and find what you type in, on there.

Basically, you seem to be having a network problem. Check if you PC can actually see the network. Try pinging another PC or even try pinging a site. If that does work, have a look at the IE settings for a proxy server that might have been added in (Under Tools and then Internet Options and Connections then Lan Settings) make sure the is no tick in any box, or if you are running a proxy server makesure that you have the correct spelling or settings for that proxy server. Also check the properties of TCP/IP in Network Properties and make sure that the default gateway is set correctly, also check that DNS has also been setup correctly.

Afterdoing all this it should come up working.

Cheers ....

Collapse -

IE adding extra .com's to evry search

by Complore In reply to IE adding extra .com's to ...

Poster rated this answer

Collapse -

IE adding extra .com's to evry search

by Kirill Lozovatsky In reply to IE adding extra .com's to ...

one funny thing - just for kick, check up your keyboar, it's possible that a problem with a Ctrl key, because this behavior can be in 2 cases - the first one is described in previos unswer, and second one if your Ctrl key is pressed.

Collapse -

IE adding extra .com's to evry search

by Complore In reply to IE adding extra .com's to ...

Poster rated this answer

Collapse -

IE adding extra .com's to evry search

by Complore In reply to IE adding extra .com's to ...

This question was closed by the author

Back to Desktop Forum
5 total posts (Page 1 of 1)  

Related Discussions

Related Forums