Question

Locked

IE blocking ActiveX for QT - no "allow" prompt; how can I "allow"?

By jcccole ·
I'm an online teacher and I've stored a bunch of stuff (quicktimes, captivates,etc) in a repository in an online ed platform called "Angel".
I create pages in this platform, and then link to the media I created on their platform.
Suddenly every link to Quicktime is broken when Quicktime is on a page with other files, like audio or captivate.

the Quicktime link breaks and I get the following message:
"I.E. has blocked this site from using and ActiveX control in an unsafe manner. As a result the page may not display correctly" and I get no option to allow it.

On the same page, I have a friend who gets a similar message "An ActiveX control might be unsafe to interact with other parts of the page, do you want to allow?"

He, at least gets the option, and when he clicks yes - he gets access to the videos. I have the same version of IE, and our tools>internet options are the same, but I don't get the option to allow.

When I delete the quicktimes, the error message goes away.

My Quicktime files clearly are not playing well with my other media files, but they can be seen by people who are given the option to allow the Active X.

I've tried every security setting I could find in my tools folder.

My IE 7 is up to date, XP is up to date, and when I open the page on a mac in firefox, none of the media shows or loads at all.

I'd be happy just to get it working on my PC in IE.

Can anyone tell me how to get my IE to allow the active X control?

Thanks.
John

This conversation is currently closed to new comments.

2 total posts (Page 1 of 1)  
| Thread display: Collapse - | Expand +

All Answers

Share your knowledge
Back to Software Forum
2 total posts (Page 1 of 1)  

Related Discussions

Related Forums