General discussion

Locked

IE browser fault!

By Virgoan ·
Recently some of my users'computer are having problem to display the webpages. The OS is win98. They used IE version 5 and i have upgraded it to version 6 but still cannot display the webpages. They are using LAN and route thru my proxy server. Common error prompted is "...windows\system\shdoclc.dll/dnserror.htm..."

Please help. Thanks.

This conversation is currently closed to new comments.

5 total posts (Page 1 of 1)  
| Thread display: Collapse - | Expand +

All Comments

Collapse -

by jschein In reply to IE browser fault!

Win 98? Could be 2 things...

one pc... IE has gone bad, re-install... More than one, check their DNS settings and ensure their HOSTS file does not have more than 30 entries (times out if more).

Collapse -

by Virgoan In reply to

Thank you for your reply but this just didn't help!

Collapse -

by Mr-Rich In reply to IE browser fault!

The 'fix' for this situation requires unloading Dial-Up Networking from the computer.
Deleting registry entries related to Dial-Up Networking.
Finally re-installing Dial-Up Networking to restore the correct registry information.

1. To begin, remove Dial-Up Networking:

2. After the computer reboots, modify the registry as follows:

You can import this registry file back if necessary.
CAUTION: MAKe BACKUP ON REGISTRY

Perform the following sequence of steps; click 'YES', if asked, when deleting:
? Click + on HKEY_LOCAL_MACHINE,
? Click + on 'System' below that,
? Click + on 'CurrentControlSet' below that,
? Click + on 'Services' below that,
? Highlight the 'Winsock' folder below, right click the mouse, then select 'Delete',
? Highlight the 'Winsock2' folder below, right click the mouse, then select 'Delete',
? Locate the 'VxD' folder above where the Winsock folders were (still inside 'Services'),
? Click + on 'VxD',
? Highlight the 'AFVXD' folder below, right click the mouse, then select 'Delete',
? Highlight the 'DHCP' folder below, right click the mouse, then select 'Delete',
? Highlight the 'MSTCP' folder below, right click the mouse, then select 'Delete',
? Highlight the 'Winsock2' folder below, right click the mouse, then select 'Delete'.

Exit the registry editor.

3. Re-install Dial-Up Networking.


Hope this helps

Collapse -

by Virgoan In reply to

Thank you for your reply but it's just didn't help!

Collapse -

by Virgoan In reply to IE browser fault!

This question was closed by the author

Back to Windows Forum
5 total posts (Page 1 of 1)  

Related Discussions

Related Forums