General discussion

Locked

IE is not showing Inbox Xchange2000

By Shanghai Sam ·
When I use IE 5.x to logon to my exchange server 2000 via the web I can get to the folders like "Contacts" or Calendar" but inbox items is not displayed, no error messages. I thought it was my firewall at first but when I try to open it in Netscape I can see all my mail. What's going on? now get this, I called my brother he is the system specialist on a company he use IE 5.0 and connected to my exchange and he can see the mail! WAZ UP!

This conversation is currently closed to new comments.

1 total post (Page 1 of 1)  
| Thread display: Collapse - | Expand +

All Comments

Collapse -

IE and IIS settings

by Former MS Supporter In reply to IE is not showing Inbox X ...

Have you checked your IE browser settings under Tools (such as enabling HTTP 1.1 access, Java, etc.)? I've seen the exact opposite problem on mine - IE 5.5 works, but Netscape from my Linux doesn't. In fact, I've connected from work using IE 5.5, authenticated, and been redirected to one of the other mailboxes I have installed. I think some of this comes from IIS settings and cookies too. Come to think of it, have you checked your IIS permissions, and allowed web browser settings in IIS? IIS settings were the biggest problem I had getting my WebAccess to work properly after migrating from NT4/Exch5.5 to Win2K/Exch2K. I'm not the biggest fan of what MS did with IIS5. Hope this helps some. At least it lets you know there's other things going on out there with Exch2K.

Back to Networks Forum
1 total post (Page 1 of 1)  

Related Discussions

Related Forums