General discussion

  • Creator
    Topic
  • #2316967

    IE & Netscape not working

    Locked

    by jerrychow ·

    I am using Win2k Pro. I can ping every where on my office network. When opening IE I have this error: “IE could not be open the search page”.
    When opening Neetscape, I hav this error: ” Netscape was unable to create a network socket connection. There may be insufficent system resources or the network may be down”. So now I can’t surf the internet. What could be the problem. Your help is very much appreciated.

    Thanks
    jchow

All Comments

  • Author
    Replies
    • #2740966

      Reply To: IE & Netscape not working

      by jeaster ·

      In reply to IE & Netscape not working

      Can you ping something on the Internet like http://www.techrepublic.com?

    • #2740921

      Reply To: IE & Netscape not working

      by hazzard_005 ·

      In reply to IE & Netscape not working

      Do you connect to the internet through a proxy? Check your settings in IE under tools>internet options and check the lan settings under the connection tab.

      Hope this helps

    • #2740880

      Reply To: IE & Netscape not working

      by waheedkhalil ·

      In reply to IE & Netscape not working

      Hey, if you got an error like that it means a file yur system needs is not there. So the best thing to do is, reinstall yur IE or upgrade to IE6.
      OR
      Try connecting to the internet in any form, doesn’t matter. and then try opening your IE.

    • #2740847

      Reply To: IE & Netscape not working

      by sgt_shultz ·

      In reply to IE & Netscape not working

      check your DNS settings. go to a working internet machine, Start/Run/command, type ipconfig . write down DNS ip address. go to bad machine, set dns to same ip address…

    • #2740795

      Reply To: IE & Netscape not working

      by monkey_mcse ·

      In reply to IE & Netscape not working

      Are you running through a proxy or router to hit the internet? Do you have a router to access the internet, if so is the port disabled? How do you connect to the internet normally ie. dial-up, cablemodem, dsl?

    • #2740517

      Reply To: IE & Netscape not working

      by jeaster ·

      In reply to IE & Netscape not working

      Based on the comments you provided to my previous answer, you are having a DNS problem. Make sure that your DNS setting are correct…you can y\use the command ipconfig /all to look at them. If you are using DHCP, make sure the server is sending the right DNS information. If you are running a DNS server on your DC, make sure your forwarders are working correctly. Can you ping something like workstation.mydoamin.com? In that form?

      • #2739339

        Reply To: IE & Netscape not working

        by jerrychow ·

        In reply to Reply To: IE & Netscape not working

        Jeaster,

        Thanks for your response. I also think so but still can’t find a way to resolve the problem. I have already checked and my DNS setting are correct. I can’t ping workstation.mydomain.com. I have msg ‘unknow host’. Even my others working workstations can’t ping with that domain. This time I get ‘request time out’. Any more ideas?

        Thanks

    • #2739105

      Reply To: IE & Netscape not working

      by hazzard_005 ·

      In reply to IE & Netscape not working

      Check to see what line speed your card is using. If set to automatic you may need to configure it manually to eg: 10 halfduplex. If your connection is not connecting at the same speed as the rest of network, it can cause unpredictable results.
      example. Setting up a workstation. I could ping server but it would not authenticat to it or allow any connection to it. Server was running 10 halfduplex hub was autodetect and machine was at autodetect. Had to set the workstation to same as server for connect.

      Funny thing was if you continued to click retry on the logon. Some times the logon would succeed.

    • #3381835

      Reply To: IE & Netscape not working

      by monkey_mcse ·

      In reply to IE & Netscape not working

      first try flushing your dns. If that doesn’t work, which i doubt it will, scan for virus’, i had this happen to me after my neice played on my PC, i would just timeout everytime. I can’t recall the name of the virus, but if your definitions are up to date, you should find one. Might want to get and run ad-aware from lavasoft.com as well and run it updated. Hope this helps.
      cheers

Viewing 7 reply threads