General discussion

Locked

IE opens in Back

By BorgInva ·
I have a computer where every time IE is opened, it opns in the background, not the foreground.
Any ideas?
Thanks.

David A. Parlante
http://www.theultimateink.com

This conversation is currently closed to new comments.

7 total posts (Page 1 of 1)  
| Thread display: Collapse - | Expand +

All Comments

Collapse -

by BorgInva In reply to IE opens in Back

Oh, XP Pro.

Collapse -

by carlos.nino In reply to IE opens in Back

Sounds like you closed a minimized IE window. Opening one, maximizing it, and closing it should fix the problem. Windows should remember the settings.

Collapse -

by BorgInva In reply to

Sorry. No help.

Collapse -

by Kumaran In reply to IE opens in Back

Right-click the IE icon on the Quick Launch on Taskbar or from Start - All Programs [No from Desktop] and select properties.

In the properties window under Shorcut tab, select "Normal Window" from the Run listbox. Click Apply & OK.

This should fix the problem.

Collapse -

by BorgInva In reply to

Sorry. No help.

Collapse -

by BorgInva In reply to IE opens in Back

No working answer yet? That is okay. Customer not saying anything about it right now. Let him sweat it out!

Collapse -

by BorgInva In reply to IE opens in Back

This question was closed by the author

Back to Windows Forum
7 total posts (Page 1 of 1)  

Related Discussions

Related Forums