General discussion

Locked

IE proxy settings not working...

By auyongtc ·
My situation is like this:

I'm using Windows ME and it's IE browser couldn't use the proxy settings I set. It just won't point to the proxy server to browse. Reason I need to use the proxy, some sites I just can't get thru occasionally directly, so normally I use a free proxy server like Spaceproxy to access such sites.

Previously on my Win98, with IE 5 it didn't work either, but this WinME is of a clean fresh install and the proxy settings used to work on this Win98 before... don't know what happened...

The last time, I used an alternative approach, which is to use Netscape whenever I need to browse via a proxy, but I don't like it's browser, too slow!

Anyone out there can help me out?

This conversation is currently closed to new comments.

5 total posts (Page 1 of 1)  
| Thread display: Collapse - | Expand +

All Comments

Collapse -

IE proxy settings not working...

by dcassat In reply to IE proxy settings not wor ...

As a workaround, you can set your default gateway in network properties/TCP/ip to the address of the proxy. Then setup IE to use the LAN connection for browsing. That should work unless you have a problem with your Tcp/ip protocol stack.

Collapse -

IE proxy settings not working...

by auyongtc In reply to IE proxy settings not wor ...

The question was auto-closed by TechRepublic

Collapse -

IE proxy settings not working...

by SyscoKid In reply to IE proxy settings not wor ...

Also, scan for viruses.

Collapse -

IE proxy settings not working...

by auyongtc In reply to IE proxy settings not wor ...

The question was auto-closed by TechRepublic

Collapse -

IE proxy settings not working...

by auyongtc In reply to IE proxy settings not wor ...

This question was auto closed due to inactivity

Back to Windows Forum
5 total posts (Page 1 of 1)  

Related Discussions

Related Forums