Question

Locked

IE Script error with no detail

By james.marengo ·
I am getting a pop-up for "Internet Explorer Script Error". The box lists a number of headings that would normaly contain some detail as to the nature of the problem. Here's some system info that might help you help me:

Windows XP SP2
IE 7

Recently upgraded to Norton Internet Security 2007
Recently installed a new modem from Verizon
My PC is divided into three "desktops" - my desktop and my wife's desktop are both designated as admin. I do not get this error when using IE on my desktop but my wife and daughter both get it on their desktop. We do not get any similar error using Firefox. Common events that cause this to happen are using Edit/Find or Help/About Internet Explorer. If they try to run applications from a web site, they get an "error on page" message in the status bar as well.

I've tried to reset the .dll in regedit and that didn't help.

Any suggestions would be appreciated.

Jim

This conversation is currently closed to new comments.

4 total posts (Page 1 of 1)  
| Thread display: Collapse - | Expand +

All Answers

Collapse -

same problem

by instymitch In reply to IE Script error with no d ...

I have the same problem. It's definitely a IE7 bug. I spent about 12 hours on the phone with Norton yesterday. We uninstalled and reinstalled NIS2007 and IE7 several times to no avail. I am now about to backup computer and restore original settings. If you find out anything please let me know.
Thanks.

Collapse -

Script Error

by bzink In reply to IE Script error with no d ...

I am getting the same error and I just upgrades to Internet security 2007. It appears to be happening to users other than the one the the upgrade was done on. I can not even get to the symantac tech support email because I get a internet page error

Collapse -

IE Script error with no detail

by mhrovatich In reply to IE Script error with no d ...

I get the exact same error. I don't run firefox. Only sub USERS on my PC get the error. Happens in IE as you describe. Also heppens when trying to print e-mails from Outlook. I am running McAfee security suite. So, our problems are probably not related to Norton or McAfee. I have tried to copy over iepeers.dll in various locations. Funny thing is that it appears to convert back to what it was before my copy attempt. Did you ever get this fixed ?

Back to Browser Forum
4 total posts (Page 1 of 1)  

Related Discussions

Related Forums