General discussion

Locked

IE v 6.0.2800.1106.xpsp2???

By CptOmlly ·
I am having an issue attempting to support a client with the following IE version 6.0.2800.1106.xpsp2.... I am trying to get this version to a machine in my office to attempt duplicating this issue, cannot find any resources regarding which XP or IE service packs and/or hotfixes to install to get this version. I have installed XP sp1 and Q828750, but my IE version still shows as 6.0.2800.1106.xpsp1...

Can anyone help?

This conversation is currently closed to new comments.

3 total posts (Page 1 of 1)  
| Thread display: Collapse - | Expand +

All Comments

Collapse -

by Joseph Moore In reply to IE v 6.0.2800.1106.xpsp2? ...

Well, my copy of IE running on XP Pro matches that version. Look here:
http://fast.horrorseek.com/horror/leeringclown/visual/ie.gif

Now, I am up to date on all IE patches and such (nothing listed in Critical Updates on Windows Update). Also, the screen shot I posted has the post SP1 IE patches I have applied.

So, what problem with your user are you trying to fix?

Collapse -

by CptOmlly In reply to

Not exactly what I was looking for, but thanks for the help.

Collapse -

by CptOmlly In reply to IE v 6.0.2800.1106.xpsp2? ...

This question was closed by the author

Back to Software Forum
3 total posts (Page 1 of 1)  

Related Discussions

Related Forums