General discussion

Locked

IE55sp2 and Netware client 4.71

By tfbiii2002 ·
We are trying to deploy IE55sp2 to our userbase and the Netware client seems to be getting in the way somehow.

If we are logged in normally, drives have been mapped via the login script and NAL is up and running. IE will fail to install.

We'vetried killing NAL, logging in without scripts and the only thing that works is to log into the system workstation only. No virus software is in the way, no ohter apps are running.

Systems are NT4.0 SP6A, client 4.71, ZENworks 2, NW 5.1 servers.
Any assisstance in what problem IE has with the NW clientand how to get around it so we can deploy with ZEN will be greatly appreciated.

This conversation is currently closed to new comments.

5 total posts (Page 1 of 1)  
| Thread display: Collapse - | Expand +

All Comments

Collapse -

IE55sp2 and Netware client 4.71

by Curacao_Dejavu In reply to IE55sp2 and Netware clien ...

update to zenworks 2 sp1 and client 4.8 sp3.
from which version are you upgrading to IE 5.5. ? I had no problem installing IE 5.0 sp2 on novell client 4.8.
What are the error messages and where does it fail exactly ?

There is a artickle describing what exactly what you are experiencing but the OS in that case is win9x. It says the setup.exe needs the shell of win9x and its by design of MS.


regards,

Leopold

Collapse -

IE55sp2 and Netware client 4.71

by Shanghai Sam In reply to IE55sp2 and Netware clien ...

We are running SP1 for ZEN (sorry that I left that out) and we need to keep the 4.71 client due to a memory leak the 4.8 client causes on v4 Novell servers (we still have two for SAA that won't be retired until later this year - beginning of next)
There is no error message, nor does the IE installer maintain any log that I can find. The install stops at approx 29-30%. We are using a buld from the IEAK, but a manual run dies in the same place and just says that "there was an error copying files, please reboot and try again".

All workstations are NT 4, but I'd be willing to look at the article you mention, what's the ID or URL to it?

Collapse -

IE55sp2 and Netware client 4.71

by Curacao_Dejavu In reply to IE55sp2 and Netware clien ...

It's TID 10019287.
I found also
Deploying Internet Explorer 5.5 SP1http://www.novell.com/coolsolutions/zenworks/features/trenches/tr_ie_sp_zw.html

and
Distributing IE 5.5
http://www.novell.com/coolsolutions/zenworks/trenches/tr_distrib_ie5_zw.html

(its a search on cool solutions :install internet explorer)

Hope this does help.

regards,

Leopold

Collapse -

IE55sp2 and Netware client 4.71

by tfbiii2002 In reply to IE55sp2 and Netware clien ...

Leopold, It turned out that it was something with the policies that were getting put in place (or, more correctly, not being put in place) by ZEN2. Seeing how the problem was handled on a 95 system allowed me to figure out a similar solution fromNT. It was all related to the SHELL policy and once I modified it to use the default WINNT instead of Novell or whatever had been installed prior, everything was OK.

Thanks again.

Collapse -

IE55sp2 and Netware client 4.71

by tfbiii2002 In reply to IE55sp2 and Netware clien ...

This question was closed by the author

Back to Windows Forum
5 total posts (Page 1 of 1)  

Related Discussions

Related Forums