General discussion

Locked

IE6 doesn't load any homepage first time

By azizmogbil ·
Hello,

P4 1.5 G. 256 Ram Win ME

Used IE 5.5 SP2 with no problem connecting to Internet (dial up). With IE6, it does not load any page at first connection to Internet. When pressing refresh or home things work right from then on. Thanks for any solution.

This conversation is currently closed to new comments.

11 total posts (Page 1 of 2)   01 | 02   Next
| Thread display: Collapse - | Expand +

All Comments

Collapse -

IE6 doesn't load any homepage first time

by True_Texan In reply to IE6 doesn't load any home ...

Have you looked to see what the default page is under

Tools > Internet Options > General?

You may have about: blank set as your home page.

I may need more information to help you out if this doesn't work.

Collapse -

IE6 doesn't load any homepage first time

by azizmogbil In reply to IE6 doesn't load any home ...

Thanks but this is not the answer. I have my Yahoo home page set and it works fine in IE 5.5 SP2. Fyi, at office where I am connected thru a leased line IE6 works fine ( OS is WIn NT). Please ask any kind of info you need. I think it has something to do with either Win ME or dial up. Thanks

Collapse -

IE6 doesn't load any homepage first time

by DKlippert In reply to IE6 doesn't load any home ...

Try clearing out your Internet cache and then check the settings in Tools>Internet Options "Home page"

Collapse -

IE6 doesn't load any homepage first time

by azizmogbil In reply to IE6 doesn't load any home ...

Thanks but this is not the answer. I clear it every day several times. Fyi, at office where I am connected thru a leased line IE6 works fine ( OS is WIn NT) I think it has something to do with either Win ME or dial up. Thanks.

Collapse -

IE6 doesn't load any homepage first time

by azizmogbil In reply to IE6 doesn't load any home ...

Point value changed by question poster.

Collapse -

IE6 doesn't load any homepage first time

by lazyvanbee In reply to IE6 doesn't load any home ...

Had same problem, solution un-install ie6,
go to MS download page and download again.
Doing this re-solved my prob
hope this helps
:-)

Collapse -

IE6 doesn't load any homepage first time

by azizmogbil In reply to IE6 doesn't load any home ...

Thanks, but I have done that several times before, it doesn't work. Was your problem the same as mine? And can anyone explain why un-installing and reinstalling would solve some issues in general?
Thanks.

Collapse -

IE6 doesn't load any homepage first time

by jaboy78 In reply to IE6 doesn't load any home ...

re-install your ie6.
Then go to connection wizard.
do not tick the auto detecting proxy.

Collapse -

IE6 doesn't load any homepage first time

by azizmogbil In reply to IE6 doesn't load any home ...

Poster rated this answer

Collapse -

IE6 doesn't load any homepage first time

by zoka11 In reply to IE6 doesn't load any home ...

you have to make defoult home page
you have about:blanck
make one defoult and will be ok

Back to Desktop Forum
11 total posts (Page 1 of 2)   01 | 02   Next

Related Discussions

Related Forums